Harley Davidson V-Rod Forum banner
1 - 9 of 9 Posts

·
Laconia 08'... yeah.
Joined
·
137 Posts
Discussion Starter · #1 ·
:sad:

So, I went to start my bike the other morning (Friday), and to my dismay it simply wouldn't start. Below is the cry of my bike via MP3.

http://www.rockmusiclive.net/Bike-Fail.mp3

I turn the key, hit the on switch (or run, whatever), then hit the start button to turn the starter. It almost sounds like it wants to catch, and then you just hear like a failsafe or something - some kind of sound like a broom handle ran against a fence.

The time I last tried to ride it (maybe a week or so earlier), it took a couple times to start it - but I thought nothing of it because it did that every once in a while if I hadn't rode it recently. It didn't sound like the above, it just puttered a bit which is has done in the past. The only difference between now and in the past, is that I've been keeping it in my carport at home, and not in a somewhat climate-controlled garage. Being that it is summer, kept covered, and out of the weather - I'm not sure that would be an issue, and more like coincidence. But in the interest of as much detail as possible... there it is.

Anyone have any suggestions? Much appreciated...

Battery - the lights come on without a problem, turns over pretty quickly, etc... If it was a battery I would think it would be slow to turn-over, lights would be dim or none-existent, etc? I can try the tender route just to validate I suppose...

Gas - I filled it when I was up in Lake George. Approx 3-weeks or so ago, so it's not terribly old.

Thanks
- Ryan
 

·
K.I.A. '07 AW
Joined
·
10,908 Posts
sounds like the starter to me, not positive in any shape of the imagination though. I've never had a bike that the starter has died on, but my old Wrangler sounded like that when the starter crapped out on me.
 

·
Registered
Joined
·
1,038 Posts
sounds like a weak battery to me . The lights and all will light with a weak battery but see what the Voltage drops to when it's under load.

Also remember a Tender only tends will not restore charge if battery is gone to far or has weal plates. Try to jump it if you have a battery pack they work best and are just great to have around for things just like this.

It just seems like it's real Sluggish to turn with no snap to it. Als is the fuel pump coming on when you turn it on, does it cycle , It seems to me the battery but maybe it's weak because it's trying to turn a nonfueled bike to much
 

·
K.I.A. '07 AW
Joined
·
10,908 Posts
I now remember why that sounds so familiar.... Loose terminal wire on the battery! Double check the battery cables for tightness, then the ground lugs (4 I think), but I'm leaning towards a loose terminal wire.
 

·
Laconia 08'... yeah.
Joined
·
137 Posts
Discussion Starter · #9 ·
Battery... replaced the battery and it started right up. I guess there is some kind of mechanism that disengages the start-up if it knows there isn't enough power to finish turning it over? That's what it sounded like anyway... like when you use the torque settings on a drill and it reaches the threshold... I dunno... anyway, watched a video how to replace and did so - now it starts like a champ. It was a six year old battery, so I guess it was due

Thanks all for your help.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top