Harley Davidson V-Rod Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
225 Posts
Discussion Starter · #1 ·
ok so in 5th gear at around 50-60mph if i keep the throttle steady i can feel the speed surging up and down.. at first i thought it was my passangers head catching wind and slowing me down so when i got home i dropped her off and i went for a ride and sure enough its there... its not noticable on the tach but when i got home i asked my father (its his bike) if he felt surging when crusing at 50-60 MPH he said yea and he didnt ask me about it b/c he wanted to see if it was just him or if i would notice it w/o him telling me about it....

now for the record im not a newb nor is my father.. he just sold a 03 V-rod (with 18,000 miles on it) so i know what there supposed to feel like and the 03 did not do this..

What do you all think?
either way its going to the dealer to get checked but its so new they know NOTHING about them.... i cant even get an exhaust b/c they dont have any software for the computers that have two O2 sensors....
 

·
Darth Veeness
Joined
·
2,014 Posts
I have an 08 DX, mine doesn't surge at speed. It surges a little when it's cold and I'm just starting out but once it warms up it does fine. 50-60 in fifth seems a little slow. Check your rpm when you ride at that speed, if you're not taching 4.5-5k that may be it. This is not a good engine to lug, it is better to run it at higher rpm since it does have a short stroke.
 

·
Dilligaf
Joined
·
5,393 Posts
Bpunk360 said:
ok so in 5th gear at around 50-60mph if i keep the throttle steady i can feel the speed surging up and down.. at first i thought it was my passangers head catching wind and slowing me down so when i got home i dropped her off and i went for a ride and sure enough its there... its not noticable on the tach but when i got home i asked my father (its his bike) if he felt surging when crusing at 50-60 MPH he said yea and he didnt ask me about it b/c he wanted to see if it was just him or if i would notice it w/o him telling me about it....

now for the record im not a newb nor is my father.. he just sold a 03 V-rod (with 18,000 miles on it) so i know what there supposed to feel like and the 03 did not do this..

What do you all think?
either way its going to the dealer to get checked but its so new they know NOTHING about them.... i cant even get an exhaust b/c they dont have any software for the computers that have two O2 sensors....
The newer rods are notorious for running lean from 2500-3500 rpm's, my 06 did that also until I added a fuel management device and richened her up a little through those rpm's. I think you will find this to be normal with most all the new rods especially the night rods.
 

·
Registered
Joined
·
661 Posts
tagrat said:
It surges a little when it's cold and I'm just starting out but once it warms up it does fine. 50-60 in fifth seems a little slow. Check your rpm when you ride at that speed, if you're not taching 4.5-5k that may be it. This is not a good engine to lug, it is better to run it at higher rpm since it does have a short stroke.
:them:
 
1 - 4 of 4 Posts
Top