Harley Davidson V-Rod Forum banner

1 - 10 of 10 Posts

·
Finn
Joined
·
466 Posts
Discussion Starter #1
Ok, put my Thunder header back on and reloaded the correct map. Now the bike wont start. Any suggestions?
 

·
Registered
Joined
·
53 Posts
Is it turning over and not firing or is starter not engaging at all? If its not firing hook PCIII back up to computer and reload map. I've sent maps to mine and for some reason they didn't completely go through. I have an LCD and noticed all the values were wrong and bike had no power so I sent it again and it worked. Its not often, but for some reason it happens sometimes.
 

·
Finn
Joined
·
466 Posts
Discussion Starter #3
Not even turning over. I have resent the map several times
 

·
Registered
Joined
·
53 Posts
Do you have power to headlight, a security system, and is fob close enough? Also check all of your fuses. If you've got juice then its probably a fuse. Retrace steps from your installations to make sure no other connections accidentally came undone.
 

·
Finn
Joined
·
466 Posts
Discussion Starter #5
Pete7539 said:
Do you have power to headlight, a security system, and is fob close enough? Also check all of your fuses. If you've got juice then its probably a fuse. Retrace steps from your installations to make sure no other connections accidentally came undone.
head light on, yes i have security and fob is in the ignition switch. all fuses are good, checked with a VOM. It is almost like the security system is not working. 1 thing is, when i turn the bike on, I hear the fuel pump and then the check engine light goes off, then about 10 seconds later it comes back on.:banghead:
 

·
Registered
Joined
·
53 Posts
http://www.1130cc.com/forums/showthread.php?t=3 go to this link. When the check engine light comes back on shortly after it shut off its reading a problem. This link tells you how to read what the problem is and how to clear the code so light shuts off. Maybe something got shorted and for safety reasons its not letting starter go until code is cleared. Anytime I hook my computer directly to PCIII it sends some error to my bike. I just clear the code and it nevers pops back up unless I hook computer back up to bike.

page two has a link to what the codes mean
 

·
Finn
Joined
·
466 Posts
Discussion Starter #8
WHAT WOULD I DO WITHOUT FORUM MEMBERS.
I AM NOT WORTHY :notworth: :notworth: :notworth: :notworth: :notworth:
Its running like a champ.
Thanks again Pete
 
1 - 10 of 10 Posts
Top