Harley Davidson V-Rod Forum banner
1 - 4 of 4 Posts

·
Premium Member
Joined
·
11,390 Posts
Discussion Starter · #1 ·
My 2007 VRSCX has a problem in that when turning the ignition switch to ACC the WOW test does not perform.
It operates as if I turned the switch to IGNITION. Bike will start as per normal. All functions work as normal.
'
Not real concerned but curious as to what could be the problem.
'
No electrical changes except LED rear lights and a load equalizer installed.
 

·
Yooper/Geek
Joined
·
745 Posts
Does the cluster light at all? Needles don't move at all?

Just wondering if the switch lost a contact/wire in the ACC position...
 

·
Premium Member
Joined
·
11,390 Posts
Discussion Starter · #3 ·
All lights come on. Needles do not move at all. I start engine and needles move as if I turned switch to IGN.
 

·
Premium Member
Joined
·
6,248 Posts
All lights come on. Needles do not move at all. I start engine and needles move as if I turned switch to IGN.
The IM WOW is activated when battery power is applied to IM pin 1 (BATTERY) and pin 12 (ACCY) with no power applied to pin 6 (IGNITION). When the IM fails to WOW with the ignition switch in the ACC position, the first things to check are the ACCY and BATTERY fuses. However, your description points to an electrical short or a problem with the ignition switch. Try pulling the IGNITION fuse. If the IM now WOWs, you have a short to the IGNITION circuit either in the ignition switch or somewhere else on the bike. The IGNITION circuit is a gray wire that feeds IM pin 6, TSM/TSSM pin 2, The right hand controls pin 3, the DLC (data link connector) pin 4, and the ABS module pin 19 (not available in 2007).
 
1 - 4 of 4 Posts
Top