Harley Davidson V-Rod Forum banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
11,364 Posts
Discussion Starter · #1 ·
I tried unsuccessfully to get my bike Dyno'ed by Carl's speed shop in Ormond Beach Fla. This shop is well respected but could not get my bike hooked up.
In fact they just completed a tune job on a soft tail while I waited my turn so I know their equipment is working properly.

Specifically they could not get a good place to hook off the tachometer pulse. They tried every wire they could think of to hook on to but the closest they could come had a tach pulse but it was very erratic and unreliable

Their instructions regarding PCIII was to hook unto a brown wire running from the PCIII but there is no brown wire. The Power commander folks suggested the same until I corrected them and told them there is no brown wire. They recommended another wire. I forget what color but have it written down.

All the while the Speed shop tried to tap off a wire coming directly from the instrument cluster input and got the same results, A tach pulse but very erratic and undependable. They tried other various spots also. They spent about an hour trying to find a good tap point with no success.


So now my question. Has anyone here ever had their VRSCX on a Dyno successfully? If yes, where did you hook on to the tach signal?

Carl's suggested there is some type off radio interference causing the unreliable readings but my bike is stock except for the Harley garage door opener. Is it possible this thing is causing interference?

I am kind of at a loss here and any suggestions would be greatly appreciated. I would go to my dealer, whom I trust, but they keep putting me off like they either do not know how to tune a PCIII or would prefer to sell me a RT, maybe both.
 

·
The Hawk
Joined
·
3,895 Posts
Hook it over the wires running to the rear coil, easy to reach. If hooking over the whole bundle does not work then separate out the green/yellow wire and try that.

Mike
 

·
Frank
Joined
·
4,319 Posts
Elgavilan said:
Hook it over the wires running to the rear coil, easy to reach. If hooking over the whole bundle does not work then separate out the green/yellow wire and try that.

Mike
Exactly!
 

·
Premium Member
Joined
·
11,364 Posts
Discussion Starter · #4 ·
Thanks guys. Will give it a shot.
 

·
Premium Member
Joined
·
11,364 Posts
Discussion Starter · #5 ·
Finally

Thanks Elgavilan

The green/yellow wire did the trick. I removed the garage door opener at the same time and we were able to get a good dyno run and tune.

Here are the results. 119 Horses 81 torque.

I will post the map in the appropriate forum thread.


edited 08/19/2007 to include the following:

http://www.1130cc.com/forums/showthread.php?t=74683

VRSCX 1250 cc engine, K&N Filter. V-mod pipes, I did the mod myself. PCIII USB, Top ON.
 

Attachments

·
Premium Member
Joined
·
11,364 Posts
Discussion Starter · #7 ·
cortc said:
What mods do you have?
Sorry. Must have had a brain fart. I will edit the post with the dyno run in it.
 
1 - 7 of 7 Posts
Top