Harley Davidson V-Rod Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I recently traded my 2006 VRSCR for a 2009 VRSCF. The muscle has stock exhaust and there are some noises that I'm unsure if they are normal. At roughly 3000 rpms the engine makes a knocking/ticking noise that it doesn't make any other time. Also the shocks make a pffff noise every time hit a bump. Is that normal? It still has stock exhaust so I was thinking that maybe my last bike made the same noises I just never heard them....The front brake reservoir also leaks a little do I have to replace the gasket to fix it?
 

·
Registered
Joined
·
345 Posts
The shock noise is normal. Did you try tightening the screws a bit on the front brake res. Cover? It may need a new gasket if they are tight. As far s the engine noise, what oil is in it?
 

·
Registered
Joined
·
72 Posts
Check This Too

I was experiencing a knocking sound on my 2012 when it was brand new around 3K as well. It was more of a heavy vibration sound, upon furthur investigation it was the airbox lid being improperly installed at the stealership and was rattling off the underside of the airbox cover under hard acceleration. Check the airbox and make sure all of the clips are secured especially the front one under the intake tube. I went as far as putting a small piece of felt under there to assure it wouldnt do it again. Or buy a tuner and run topless!!!!
 

·
Registered
Joined
·
13 Posts
Discussion Starter #6
The shock noise is normal. Did you try tightening the screws a bit on the front brake res. Cover? It may need a new gasket if they are tight. As far s the engine noise, what oil is in it?
The brake cover is tight but i think it may be too tight??? Can i loosen it and re-tighten it will that help? I'm not sure what oil is currently in it as i just bought the bike but the oil looks very clean. I plan on running full synthetic in it when i change it.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #7
I was experiencing a knocking sound on my 2012 when it was brand new around 3K as well. It was more of a heavy vibration sound, upon furthur investigation it was the airbox lid being improperly installed at the stealership and was rattling off the underside of the airbox cover under hard acceleration. Check the airbox and make sure all of the clips are secured especially the front one under the intake tube. I went as far as putting a small piece of felt under there to assure it wouldnt do it again. Or buy a tuner and run topless!!!!
Good call I will check the air box tonight.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #8
The shock noise is normal. Did you try tightening the screws a bit on the front brake res. Cover? It may need a new gasket if they are tight. As far s the engine noise, what oil is in it?
I noticed that you say your bike has modded exhaust. I cut the baffles out of my previous bike can I do the same thing on the muscle? If so is there a tutorial on how to do it?
 

·
on the hwy to hell
Joined
·
5,025 Posts

·
Registered
Joined
·
783 Posts
Came across this thread, I have the same two "issues". I'll check the airbox clips, but I suspect it may even be the airbox cover itself (painted piece). Its strange that its only secured in the front by those two posts and then the one turn-screw thing under the seat yet there are metal tabs all along the side of the cover that are very close to the frame. My shocks "pfff" too. Wonder if some 440's or a replacement will do the same.
 

·
Black Denim F
Joined
·
1,046 Posts
My shocks make the same noise and I think it is normal.

The brake reservoir gasket leaked on mine and I had it replaced under warranty last year (clutch reservoir gasket too).

The noise you are hearing around the engine at certain rpm's may be the exhaust heat shields. Some people have complained about the mounting tab welds breaking loose from the inside of the shields, causing a vibration and rattle at certain rpm's-usually lower rpm's like your describing here.

Good luck and be safe out there. :D
 

·
Registered
Joined
·
783 Posts
I meant to reply yesterday - I was searching around the bike...didn't find anything with the a/b cover, but like you said the heat shield cover worm screw clamps were loose on 3 of them I think. I tightened them up and we'll see if it helps!

Thanks
 

·
Black Denim F
Joined
·
1,046 Posts
Your welcome. Hope that fixes your problem, if it doesn't you might want to check to make sure the tabs haven't broke free from the shields. If they have, it wont matter how tight the clamps are, they will still rattle.

Good luck!!
 

·
Registered
Joined
·
204 Posts
1 - 14 of 14 Posts
Top