Harley Davidson V-Rod Forum banner

1 - 9 of 9 Posts

·
Wick
Joined
·
546 Posts
Discussion Starter #1
Anyone had this happen or know what it means, when I log onto 1130cc the page go blank and this message is displayed.

YOUR SUBMISSION COULD NOT BE PROCESSED BECAUSE THE TOKEN HAS EXPIRED.

I have sent 3 messages to the CONTACT US section above with no reply.
 

·
MSF Ridercoach
Joined
·
276 Posts
thats like putting a suggestion in the forum suggestion area and actually expecting them to read it.... good luck.
 

·
brett
Joined
·
9,338 Posts
try the request and info section jan dirk moved something there for me and big rod answered it striaght away ,
 

·
Wick
Joined
·
546 Posts
Discussion Starter #4
try the request and info section jan dirk moved something there for me and big rod answered it striaght away ,
Thanks Mate ( ill have to put you on the payroll as my personal advisor)
 

·
Vic Jacoby
Joined
·
1,458 Posts
This forum is really slow on my computer... it's always waiting for some ad or other to load. It's a pain; I don't know if it's my security program or what, but it's only this forum. S....... L...... O....... W...... !
 

·
brett
Joined
·
9,338 Posts
have you gone to the user control panel and disabled the ads and stuff ,they will slow you down for sure
 

·
Vic Jacoby
Joined
·
1,458 Posts
have you gone to the user control panel and disabled the ads and stuff ,they will slow you down for sure
No, I haven't. I guess I got some learning still to do.
 

·
Vic Jacoby
Joined
·
1,458 Posts
have you gone to the user control panel and disabled the ads and stuff ,they will slow you down for sure
Well, I couldn't find it -- looked through options. Maybe because I don't have a paid membership?
 
1 - 9 of 9 Posts
Top