Harley Davidson V-Rod Forum banner

Has your bike been in for a trans repair related to shift forks or the shift drum?

  • Yes

    Votes: 42 4.4%
  • No

    Votes: 469 48.8%
  • My bike is not an 02-04 bike so this doesn't apply

    Votes: 429 44.6%
  • I don't have a bike but like to vote in polls

    Votes: 21 2.2%

  • Total voters
    961
1 - 20 of 74 Posts

·
Color me Gone
Joined
·
27,333 Posts
Discussion Starter #1
This thread is really for 02 and 03 v-rods and some early 04 bikes that the shift drum gear was a press fit and did not have a steel pin in them.

Has your bike been in for a trans repair related to shift forks or the shift drum?
 

·
1130cc.comaholic
Joined
·
13,241 Posts
I bought mine used last year with 3000 miles on it, now it's coming up on 10,000 and have not had any trans problems. Every once in awhile I get that hard shifting from first to second and a few times it will go into neutrel rather than second, but I'm guessing I can fix that with a little anti sieze and another one of your threads
 

·
Premium Member
Joined
·
1,902 Posts
Mine is an early 04. 48,000 miles and going strong. Hope it stays this way.
 

·
Genesis1130cc
Joined
·
1,824 Posts
2003 w/ 11500 mls and my fingers are cossed that I won't have any problems. Running great.
 

·
Banned
Joined
·
12,582 Posts
Max said:
This thread is really for 02 and 03 v-rods and some early 04 bikes that the shift drum gear was a press fit and did not have a steel pin in them.

Has your bike been in for a trans repair related to shift forks or the shift drum?
Turbo Dan Broke my Trans on my 1st Turbo Bike the Day I picked it up from Him:soapbox: !He thought it was the Clutch:bs: So I brought it to my engine Builder"Sam Teranova TTUSA",and it wasn't the Clutch:banghead: !My Factory Racing Connection Came through"1st and Only Time:wazzup: ",AND SENT ME A NEW ONE WHEN THERE WAS NONE AVAILABLE.:notworth: !I Have been Very Fortunate since,but you never know?:hidesbeh:
 

·
Rallycaust Survivor
Joined
·
11,141 Posts
No issues with mine.
 

·
Greg/Moderator
Joined
·
18,951 Posts
When down shifting some times it just seems to be free wheeling...Let the clutch out then it will down shift. I have all the parts but no time to get it fixed before the rally.
 

·
Registered
Joined
·
234 Posts
lakedrunk said:
I bought mine used ..., now it's coming up on 10,000 and have not had any trans problems. Every once in awhile I get that hard shifting from first to second and a few times it will go into neutrel rather than second, but I'm guessing I can fix that with a little anti sieze and another one of your threads
:them: Mine's an '03 with about the same mileage and similar experiences -- no trans probs, hard shifting, and neutral instead of 2nd.
I'm guessing trans probs might be an issue? If so, any preventative maintenance you recommend to avoid needing trans repair?
 

·
Blowin' Smoke
Joined
·
2,647 Posts
Over 40K on my '02; no problems and no maintenance required. I'm an easy rider and don't do a lot of banging through the gears. Still have one and 1/2 years extended warranty, so will probably be trouble-free that long. :D
 

·
Bone Stock B Model
Joined
·
8,639 Posts
Ive been holding my breath on this for quite some time. I hope mine doesn't let loose anytime soon. When I tear my motor down for my BB build I may go ahead and replace this stuff.
 

·
Bike is for sale!
Joined
·
5,075 Posts
no for 05
 

·
Insane inda membrane
Joined
·
13,002 Posts
04 built 1/04 (I think)

20,000 miles of shifting abuse. No problems yet.
Extended warranty expires 8/08

Tranny will undoubtedly explode 9/08.
 

·
Registered
Joined
·
302 Posts
Have a 03 100 annversary with 30,000 miles no problems with Trans as to date. Did have problem with the idler/computer chip at about 24,000.
 

·
Vrodder since 2004
Joined
·
4,514 Posts
lakedrunk said:
I bought mine used last year with 3000 miles on it, now it's coming up on 10,000 and have not had any trans problems. Every once in awhile I get that hard shifting from first to second and a few times it will go into neutrel rather than second, but I'm guessing I can fix that with a little anti sieze and another one of your threads
:them: 04 B 10800 miles just the ole 1st to 2nd issue.
 

·
Registered
Joined
·
681 Posts
mine work's good except some time when i run it to 55 or 60 in first then go up in the gear's it is like i missed a gear from third to fourth it is like it is in neutrel i pull the clutch in then it will go in to fourth.Any body know the reason for this?
 

·
Registered
Joined
·
48 Posts
Mines In right now it messed up on the way to Laughlin stuck in first and neutral brought it in they replaced the shift rod. It still shifted hard between 1st and second. A couple of weeks later during a Henchmen run I was stuck in first did the whole run in first. My bike has been in the shop for 4 weeks I had to cancel Sturgis that I already paid for. They are replaced the whole assembly including 4th and 5 th shift forks and the clutch assembly due to a broken snap ring. I hope it ready tomorrow want to go to the fire hogs run down in LA.
 
1 - 20 of 74 Posts
Top