Harley Davidson V-Rod Forum banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
327 Posts
Discussion Starter #1
My Aw has 1100 miles and the throttle cables are becoming a little loose. The maint manual says, " 2b .....until the throttle cam just touches the throttle stop."

Just what is the throttle stop ? Is it where the small round thing rides in a slot on the linkage ? Does anyone have any pictures ?

I'm just not happy with my results.....:banghead: I just can't get it to snap back like it should.
 

·
Tie One On
Joined
·
1,645 Posts
Keep an eye on how tight you adjust the return cable. If it is adjusted too tight it works against the return of the cable. You may want to try loosen that one up just a bit and see if it helps out. I always have to play with my adjustment for a couple days until I get it right. I adjust then go out for a ride. Then try the throttle with engine off and see how the action is. Then adjust a little if needed. Once I get it in this way, it works good.
 

·
Shelby Stanga Rocks
Joined
·
8,199 Posts
You may have yo lube the cables linkage and grip. If you wash your bike with a powerful hose or a strong derterant like Dawn it may remove the factory lube. As far as adjusting the cables Tie one on is correct one cable is the OPEN the other is a CLOSE. If the close is adjusted to tight it wil fight the open. When all is adjust like you want fire the bike up and turn the bars from lock to lock and make sure there is no increase in RPM. If you have an increase you need to re adjust.

Cable lube is a Spark plug post on who thinks what is best. WD-40 is not a good long lasting lube though if sprayed on and it gets beter you are on the right path.
 

·
K.I.A. '07 AW
Joined
·
10,908 Posts
you can purchase cable lube from most bike shops, I use a silicon spray lube for mine.
 
1 - 4 of 4 Posts
Top