Harley Davidson V-Rod Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
254 Posts
Discussion Starter · #1 ·
I removed the sensor from the outter airbox and plugged it back in before I turned the power/ignition on so as not to throw a computer code...

The Tab tuner sits up in the front on top of the battery, the temperature sensor rests close their to. I thought about drilling a small/similar 1/4" hole up front in the lower half of the airbox just to keep it steady.... is this a big issue, or can I simply leave it loose on top of the battery? I mean, its not going anywhere nor interferring with anything?
 

·
Kicking cancer's ass
Joined
·
969 Posts
I drilled two holes and zip-tied at the front edge sticking straight up.
 

·
That U in my mirror?
Joined
·
1,511 Posts
I agree with the above. I have a picture in my gallery.
 

·
Premium Member
Joined
·
1,501 Posts
I just had to replace mine. I laid it in the air-box and secured the lead with velcro. The end was resting on the bottom of the air-box and the vibration wore the end at a 45 degree angle until the two encapsolated conductors were exposed. I secured it at the front right where the dirt enters the filter this time.
 

·
Premium Member
Joined
·
7,727 Posts
If you look in the pic below you will see my sensor mounted in the front of the airbox lower half. In the front left corner of it. I simply drilled a hole slightly smaller than the prongs and pushed it through. I also put a rubber washer on the backside just in case although I do not think it is necessary.

 

·
Registered
Joined
·
254 Posts
Discussion Starter · #8 ·
You guys are awesome... tray, 02man, thanks for the ideas.

I like 02man's set up, I'll do the same, drill a small hole and mount similarly...

Thanks guys,
Mark
 
1 - 8 of 8 Posts
Top