Harley Davidson V-Rod Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I got the tab performance turn out exhausts and the tab fueler about 3 weeks ago...they sound amazing, the only problem is, and it is a small problem, i am noticing that when i am cruisiing at about 3500 rpms, holding the throttle steady, it kind of pops and lags, i can feel it with my body, not just hear it. Anybody else noticed this? I have a 04 vrsca and i have emailed tab about it, havent heard back from them yet..i think he is out of town....it is set up for my bike, just wonderin if anybody else has dialed in the pods for better performance, any help is appreciated...and as a newbie (at least posting) i appreciate it.
 

·
Registered
Joined
·
244 Posts
First of all, welcome to the forum!!! I had the tab slash cuts with the fueller and it was doing the same thing. It was running really rich and popping like crazy even while crusing... I took it and got it dyno'd and all of that is gone. It seriously rides like a different bike. there will always be some decel popping because the tab fueller isnt that sophisticated and cant take it all out, but dynoing will take most of it out... good luck!!!
 

·
Registered
Joined
·
322 Posts
Short term: Call Todd at TAB and ask him for pointers on the Fueler.

Long Term: Book some dyno time.
 

·
Registered
Joined
·
69 Posts
I am also setting up my Tab Fueler.
I have the low set at -1, med at -2 and the high at -1, the bike is running great on acceleration but is popping big time on deacceleration.
I have tried lots of different settings but am worried about going more than 9 oclock on the lean side.
If you go from 12 oclock to 6 oclock on the pots it is a 20 % adjustment in fuel.

I am going to email Todd again and explain whats happening, hoping I do not have to take it to a dyno.

2006 street rod, tab slash cuts with baffles and K&N filter.
 

·
Pineland Underground
Joined
·
14,737 Posts
Adjust the pots in small increments and test it out for yourself. You can only adjust it up to 20% either way from the 12 o'clock position and it won't hurt your bike to fiddle around with it until you find the precise setting that best suits your bike. An option before you spend money for a dyno.
 

·
Registered
Joined
·
2 Posts
Hey All! I'm kinda new here too. This is my first time opening my mouth because I'm a newbie as well! This forum is awesome though! I've learned so much!! Anyhow, I also have a 2004 vrsca, I have the TAB set-up using the rolled end pipes. I had the same exact problem with mine but right around 3,000. I adjusted the low AND mid pots every which way and it didn't change the roughness. This may sound silly but check your map setting... mine was pointed to 3 (where it needs to be for my set-up) however, the sticker isn't aligned with the guts of the unit and it was actually set on 2. I turned it to 3 (looks like its on 4) and its like a brand new bike!! As soon as I pulled outta the driveway I knew I had found the problem! Eureka!!!!!

By the way, I love this set-up and the customer service I've received from TAB is out of this world!!
 

·
Registered
Joined
·
332 Posts
synseer said:
Adjust the pots in small increments and test it out for yourself. You can only adjust it up to 20% either way from the 12 o'clock position and it won't hurt your bike to fiddle around with it until you find the precise setting that best suits your bike. An option before you spend money for a dyno.
:them: You need to run the bike at 3(low), 6(mid) and 9k(high) when adjusting. I did mine this way and have no popping period. No dyno here either.
 
1 - 8 of 8 Posts
Top