Harley Davidson V-Rod Forum banner

1 - 9 of 9 Posts

·
SNAFU
Joined
·
13,094 Posts
Discussion Starter #1
I noticed that after a pretty long ride today (200 miles) that my head pipes bluing had progressed from just at the bends to pretty much all the way to the collector. Of course they are covered by the heat shields but you can see them in the reflection on the chrome side cover.

I'm wondering what you all are seeing. Particularly those in colder climates? This was the first real cool weather distance ride the bike has seen (mid 60's) and I'm thinking that had something to do with it. The ride consisted of mainly 60 - 70 mph cruising for ~ 1 hour at a time with 3 stops and temps ranging from 50 - 68.

BTW, I also thought about the mixture being too lean but the last map I loaded actually richened the mixture across the board, only leaning it out on the top end which I didn't see much of today. The bike ran flawlessly, no surging, no poping and ~40 mpg average.
 

·
Registered
Joined
·
974 Posts
I went out and looked at my covered, freezing cold scoot.
The front one is discolored for about 5 inches from the head.
The back one is about 6-6.5 inches. Hope it helps.
BobT
 

·
Color me Gone
Joined
·
27,333 Posts
Mark you might be just a hair on the lean side. I do a lot of 30 degree riding and have done some hard rides at that temp and I'm blueing about 6 inches down on the front and back.

Max
 

·
durata membro
Joined
·
17,603 Posts
I can see the bluing in the chrome on the engine too.I'm not running lean.Have had the PC111 since low milage.I might even be a little rich.This could cause blueing also.


Elrod on the V-Rod
 

·
SNAFU
Joined
·
13,094 Posts
Discussion Starter #5
I went back and looked since it's cooled down and the bluing is only about like yours and Bob's, 6" - 8". In the sunlight it looked like more but it was more of a yellowing, probably because I don't clean that area well :slap2:

I also pulled the rear plug to take a look and it looks pretty good, no metal flecs on the ceramic but the ground electrode is light tan, almost white. The ground rim is black and the ceramic is light tan. There doesn't appear to be any significant wear on the center electrode.

What's really confusing is the map I'm running is richer than what I ran for the first 2000 miles????? Here's a graph of the edits. The blue areas are richer, the red is leaner. I spent most of the day between 3500 - 4500 rpm and 30 - 50% MAP
 

Attachments

·
Registered
Joined
·
45 Posts
Mine has done the same and being located here in Singapore it is 90 degrees every day of the year - so it seems that it will happen no matter what the weather.

Incidentally mine has 250km on it!!
 

·
Vrod-less...........
Joined
·
850 Posts
I got about 8 inches of blueing in the front and 6 inches in the back. Been running the Force pipes for almost 3000 miles.
 
1 - 9 of 9 Posts
Top