Harley Davidson V-Rod Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I am seeking help with a starting issue. My 2013 Harley V-rod muscle has about 1700 miles on it. Before the battery died, everything was working flawlessly. Needless to say I failed to put it on a tender and it’s sat for about 2 years now in my garage. I am trying to get it running again and have installed a brand new battery. This time, I’ve connected it to a tender and made sure it was fully charged before starting. When I did attempt to start it, the lights come on, fuel pump cycles but the bike does not start. When I hit the starter, it does nothing. No clicking, no dimming of the lights…just nothing. I have read some other forums trying to diagnose the issue but am stuck and don’t know where to turn. I have swapped the starter relay with the fan and pulled the maxi fuse, which kicked the fan on when I plugged it back in. So I am certain it is not the starter relay. I know most people will say check the battery connection. It’s been checked and rechecked. Positive that is not it either.



I’ve called the dealer for tips on restarting it, short of them telling me to bring it in he told me to check the crankshaft sensor but did not believe it was the starter solenoid because he said if it were the solenoid, it should be making some sort of noise or something. This is where I need help. What should I be checking? The solenoid? The crankshaft sensor? If I am checking these things, how do I know that’s the root of the issue? How do I check them? This is all new to me so any help would be appreciative.



Also, if anyone has a PDF format of the service manual for this year of bike, I have tried to find a free one online and cannot. A general layout of the motor for fuses and sensors would be very helpful at this point to locate things I need to be checking. Could you email one to me please?



THANK YOU!
 

·
Flat Broke
Joined
·
285 Posts
Sounds like an alarm issue. Do you have flashing hazards when you try to start it? Is security light on? If its not detecting the fob it will not turn over at all. You can try entering the code you should have set up when you got it.
 

·
Premium Member
Joined
·
11,390 Posts
If you have a security system on the bike try replacing the FOB battery. After two years it may be dead.
 
1 - 3 of 3 Posts
Top