Harley Davidson V-Rod Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
207 Posts
Discussion Starter · #1 ·
I'm replacing my spark plugs. I notice that the tip is very white. What does this mean? Also, there is motor oil on the bottom threads of plug is this normal?
 

·
Registered
Joined
·
51 Posts
Normal: Grey to Light Golden-Brown Color
This condition is ideal, the spark plug and engine air/fuel mixture are operating properly.

Dry: Black Soot Buildup
Air/fuel mixture is too rich, the carburetor settings are incorrect, or the flame arrestor is dirty or has mounting problems.
Spark plug heat range is too cold for the operating conditions.
Ignition system problems causing a weak or intermittent spark.

Wet Fouling: Shiny, Wet, Black Appearance
Excessive use of the choke (gas fouled)
Prolonged low rpm operation (gas or oil fouled)
Fuel to oil ratio is too rich (oil fouled)

Excess Deposits: Bumpy, Chalky Buildup
Poor fuel quality
Oil leakage into combustion chamber
Improper oil used for premix/injected

Overheated: White, Blistered, Melted Electrode
Lean air/fuel mixture
Spark plug heat range is too hot for operating condition of the engine
Plug is not properly gapped and/or torqued onto head
Overly advanced timing

 

·
Registered
Joined
·
143 Posts
Well, was starting to have problem with the battery after 4+ years and decide to change it. Since in the same area though it was time after 30K miles and bought couple double platium plugs form HD. Here are some pics. Anyways, doesn't seem that bad. Thanks to the tips from the forum, all went well.

Mike
 

Attachments

·
Bike is for sale!
Joined
·
5,075 Posts
I know a very old thread but, I did my plugs yesterday and WOW! They were white tipped with a tons of build up. I am at the firehouse today and tomorrow, going to get pics ASAP. My set up was/is. I started with Stock V-Mods, Topless, K&N, with Gills box. Then swapped to 16g and he gave me new settings. Something is off, I thought the bike was running fine, but with the ride in today much more responsive and seemed to have more power and pull at lower RPMs. The bike has 11,470 for mileage, and first time I have done the plugs, not sure if dealer has done them on any of the prior service. I gave Gill a call yesterday but got voice mail. I need to get the pics up, I don't think I have seen plugs this bad.
 

·
Bike is for sale!
Joined
·
5,075 Posts

·
Registered
Joined
·
484 Posts
This is the thread with the pics I was talking about when I was at your house. Oh by the way I meant to tell you I will need your help cleaning my bike :) I got caught in a downpour after I left your house. Forgot all about it because I parked it and went to Vegas. Rode it yesterday and it is all spotted up.

Wifey came down and jump started me yesterday. I guess when you leave your key in your bike allday in the on position the battery seems to die :chair:

I know a very old thread but, I did my plugs yesterday and WOW! They were white tipped with a tons of build up. I am at the firehouse today and tomorrow, going to get pics ASAP. My set up was/is. I started with Stock V-Mods, Topless, K&N, with Gills box. Then swapped to 16g and he gave me new settings. Something is off, I thought the bike was running fine, but with the ride in today much more responsive and seemed to have more power and pull at lower RPMs. The bike has 11,470 for mileage, and first time I have done the plugs, not sure if dealer has done them on any of the prior service. I gave Gill a call yesterday but got voice mail. I need to get the pics up, I don't think I have seen plugs this bad.
 
1 - 7 of 7 Posts
Top