Harley Davidson V-Rod Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
So I'm on my way to Myrtle Beach and just before the first stop (about 94 miles) my bike starts to stutter - like the fuel or ignition is being cut off. I fill up on gas and on the second leg, same thing happens about 60 miles into it. First every 15mins or so and progressively worse till the next stop (about 98 miles). Took it to Harley and they couldn't find anything wrong.. After that, the bike ran fine the rest of the way and had no issues in Myrtle. Probably a bad tank of gas.

Well, it happened again on the way home. It started happening about 60 miles after the first stop (which was about 86 miles) and seems to happen only at 75 - 80mph / around 5000 rpms. I don't notice it at 70mph or at 90mph.

So it seems to me that something may be heating up or riding at 80mph constantly will trigger this. I have a PCIII that I'm going to mess with today. I'll probably do my plugs and chk my battery connections. What else is there? I can't be going crazy, I'm only 31!
 

·
Color me Gone
Joined
·
27,333 Posts
You most likely have a bad fuel flange or a hole in a fuel line. When the problem starts if fueling up stops the problem it has to be int he tank.
 

·
Registered
Joined
·
193 Posts
I'd check the PCIII. Had about the same problem. Turn the bike off for a period of time and it would be fine for a while and then start acting like it was running out of fuel. Removed the PCIII and I have not had the problem since.
 
1 - 4 of 4 Posts
Top