Harley Davidson V-Rod Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter #1
Just installed TAB baffled mufflers, PC V, K&N air filter and did the topless mod on my 11 DX (650 miles on it). First two start ups, had a little black smoke. The next two start ups I got a good amount of, I'd say, white smoke for about 3-5 seconds. Only had about 15 miles on it after the install when this happened. Any ideas what's happening? Thanks
 

·
RIP Jerry
Joined
·
956 Posts
Probably just the new exhaust burning paint or contaminants. Usually white smoke is steam. Mine has done that with new exhaust before. You also may have the wrong map loaded for your set up. Did you install the PC5 or a shop? Need to check if you have the correct map loaded. It is a fresh engine with only 650 mi. not even broke in yet.
 

·
Buy American!
Joined
·
3,960 Posts
Probably just the new exhaust burning paint or contaminants. Usually white smoke is burnt oil. Mine has done that with new exhaust before. You also may have the wrong map loaded for your set up. Did you install the PC5 or a shop? Need to check if you have the correct map loaded. It is a fresh engine with only 650 mi. not even broke in yet.
Wrong.

White smoke is steam. Black smoke is fuel. Blue smoke is oil.
 

·
Registered
Joined
·
143 Posts
Discussion Starter #5
Well, after those two times that it had smoked, it has not done it again. I guess it just must have been the new exhaust burning off.
 

·
Registered
Joined
·
818 Posts
I have white smoke every time I start up here lately and ride.....but then again it's only been in the high teens to low 20's when I leave for work in the morning.

Dr Dave is dead on with his assement. Steam could be from the motor using antifreeze or more likely just condensation in the pipes. Condesation goes away pretty quickly, engine problems continue.
 
1 - 6 of 6 Posts
Top