Harley Davidson V-Rod Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
After watching a few videos I have noticed that the front signal l.e.d stems are on with the engine? And then obviously blink when turned on. Mine don't, they are not lit up with the engine but do come on when I turn them on. Am I the only one? It's an 09. I actually noticed this when I bought it but thought nothing of it. Whats the fix?
Thanks
 

·
Premium Member
Joined
·
6,248 Posts
After watching a few videos I have noticed that the front signal l.e.d stems are on with the engine? And then obviously blink when turned on. Mine don't, they are not lit up with the engine but do come on when I turn them on. Am I the only one? It's an 09. I actually noticed this when I bought it but thought nothing of it. Whats the fix? ...
The HDI front turn signals don't have running lights (apparently not allowed). I'm not sure what turn signals are sent to Canadia.

Check under your left front side cover and you'll see a rectangular module with two connectors attached (a 4-place gray Deutsch and a 6-place black Amp Multilock). Check to see if this module has a part number label (I've never seen behind the covers on a VRSCF).

If this module has a label, the HDI version is 69529-09 and you won't have running lights. The US version with running lights is 69457-09.
 

·
Registered
Joined
·
81 Posts
Hey Dguy

I thInk thats the Canadian version. I have an 09' and the signals have never been on as running lights, but do function when toggled. A tually the left front signal was only semi functional for the first season and a half, and after 4 trips to the dealer they finally replaced it under warranty.

Enjoy the new toy!
:chainsaw:
 

·
Powdercoat Maniac
Joined
·
1,018 Posts
That's what I would expect with a US delivered VRSCF.

It would help to know what LED module you and the OP have under the left front cover.
My bike is a us,:D i still can take a look if you want
 

·
Registered
Joined
·
75 Posts
Discussion Starter #10
The HDI front turn signals don't have running lights (apparently not allowed). I'm not sure what turn signals are sent to Canadia.

Check under your left front side cover and you'll see a rectangular module with two connectors attached (a 4-place gray Deutsch and a 6-place black Amp Multilock). Check to see if this module has a part number label (I've never seen behind the covers on a VRSCF).

If this module has a label, the HDI version is 69529-09 and you won't have running lights. The US version with running lights is 69457-09.

My module has 69529-0 part #. So all F's in Canada don't have the running lights? Just turn signals. I actually prefer the look of not seeing the turn signals until they are lit up but thats just my opinion.

Thanks for the help.
 

·
Registered
Joined
·
207 Posts
So by what I can understand with all the posts is that Canadian "F" dont have running lights just the turn signl but in the U.S they have the runnig lights?? Does anybody know why they would do such a thing?? Is there a law or something in th U.S or Canada??
 

·
Registered
Joined
·
31 Posts
It is all government mandates. Some require front running lamps and some don't.

You will see differences on the rear lighting as well. For instance on a softail FXCWC in the US there is no center stop lamp. The rear turn signals light up as brake lights. But in Canada they have a center stop lamp because the government law requires a larger area of illumination than the US.

You wil see some rear turn signals are red and some are amber depending on the country as well. It is all government mandates.
 

·
Powdercoat Maniac
Joined
·
1,018 Posts
It is all government mandates. Some require front running lamps and some don't.

You will see differences on the rear lighting as well. For instance on a softail FXCWC in the US there is no center stop lamp. The rear turn signals light up as brake lights. But in Canada they have a center stop lamp because the government law requires a larger area of illumination than the US.

You wil see some rear turn signals are red and some are amber depending on the country as well. It is all government mandates.
Well the funny thing about all this is i had both inspection done federal and provincial, and the dude did not mention anything about running light or stop lamp, inspection:bs:
 

·
SpeedoDocter
Joined
·
2,364 Posts
All indicators and the stoplamp reflectors have a dull silver finish overhere. 'eu regulation'
 
1 - 16 of 16 Posts
Top