Harley Davidson V-Rod Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 2003 VRSCA with 22K on the dial. I have been having an issue that when the bike is all warmed up and I am going to 5th gear and cruising in the country when I have to come to a stop and downshift I often get locked in 3rd and sometimes 2nd. The bike doesn’t want to downshift to 1st. I have nudged the trans, tried to click into first and it stays stuck in second or third. When the bike is cooler and I am running around town and don’t usually get into 4th or 5th I don’t seem to have this problem. I have adjusted the shifter and shift arm but this doesn’t remedy the problem. Changed the oil at the end of winter to Mobil 1 10/40. Anyone have the same issue and have a solution? Should In use a different oil? Should I consider looking into the shift drum? Hate to open the engine up but will if I have to. Thanks
 

·
Registered
Joined
·
1,302 Posts
I have a 2003 VRSCA with 22K on the dial. I have been having an issue that when the bike is all warmed up and I am going to 5th gear and cruising in the country when I have to come to a stop and downshift I often get locked in 3rd and sometimes 2nd. The bike doesn’t want to downshift to 1st. I have nudged the trans, tried to click into first and it stays stuck in second or third. When the bike is cooler and I am running around town and don’t usually get into 4th or 5th I don’t seem to have this problem. I have adjusted the shifter and shift arm but this doesn’t remedy the problem. Changed the oil at the end of winter to Mobil 1 10/40. Anyone have the same issue and have a solution? Should In use a different oil? Should I consider looking into the shift drum? Hate to open the engine up but will if I have to. Thanks
Remove the shifter pedal and rod and lubricate the pivot and heim joints at each end of the rod. Sounds like you have a tight linkage somewhere, quite a common problem
 

·
Registered
Joined
·
434 Posts
What type of mobil 1?
Not the automotive brand i hope. Seeing how the V-Rod is suppose to use 20-50 not 10-40. Mobil 1 V-Twin is 20-50
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
JJRod You’re right on the oil. Went to the shop and see it’s Vtwin 20/50 I used. Thanks for the correction.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Coastrider- I lubricated the linkage a few weeks ago and the Heim joints. The joints were kinda gummed up. I’m gonna check that again tomorrow. Thanks
 
1 - 5 of 5 Posts
Top