Harley Davidson V-Rod Forum banner

1 - 11 of 11 Posts

·
D, The New XLCR!
Joined
·
21 Posts
Discussion Starter #1
I could go back to the dealer since the bike is two days old, it's my wifes 2010 VRSCAW, but I hate to look stupid. Not so bad looking stupid on the Forum though. Anyway she has the security system, or at least paid for it and it doesn't appear to be working. No flashing red key on the dash, bike starts like normal with security key fobs 200' away or more. I thought maybe no PIN was entered and it wasn't so I entered one, still nothing. Red Key on dash does come on then goes off like a bike with no Security. I was wondering is there something I can turn on to make it work or should I just make the trip to the dealer. My 08 VRSCD has the Security system and it worked right off the bat blinking key light and all.
 

·
K.I.A. '07 AW
Joined
·
10,908 Posts
I believe they forgot to install your security system. Lift up the passenger pillion and see if there is a security module there (with siren) or just the Turn Signal Module..
Another possibility is that you got yours and the wife's fobs mixed up. So when you thought her FOB was 200' away, it was actually your fob, and the FOB in your pocket that you thought was hers is actually yours.
 

·
Premium Member
Joined
·
11,353 Posts
If your wife's security system is anything like the one on my 2007, it has buttonless key fobs.
WHen you turn the ignition off the security system should automatically activate. Indications would be a couple of beeps from the alarm, if you have the alarm installed. Otherwise the turn signals will flash a couple of times.

If the turn signals do not flash the security system is not installed or activated for some reason.

Take it back and make the dealer fix it.

PS: Read the operators manual you got with the bike. It gives lots of good info on the security system including adding a PIN code.
 

·
D, The New XLCR!
Joined
·
21 Posts
Discussion Starter #4
Well no siren installed, didn't want it. "ALL" key fobs 200' away, no flashing turnsignals, no flashing red key in console other then on startup. Lifted pillion looks just like my 08 other then the 10 having ABS, which does work, tried it on a gravel road. So it goes back to the dealer, no big deal but I would think they'll have to order a new module. Just have to lock the bike just like people used to have too, or at least people with no Security System. I'm not sure it was worth the money anyway but the wife had to have a VRSCAW with ABS and since there's no 2011's she had to take the Security System that came on this particuler bike.

P.S. Bike did take a PIN number so I would think Security was installed.
 

·
K.I.A. '07 AW
Joined
·
10,908 Posts
I don't have my security handbook, but isn't there a way to deactivate the "notification" of the alarm being armed/disarmed?
 

·
Premium Member
Joined
·
11,353 Posts
Well no siren installed, didn't want it. "ALL" key fobs 200' away, no flashing turnsignals, no flashing red key in console other then on startup. Lifted pillion looks just like my 08 other then the 10 having ABS, which does work, tried it on a gravel road. So it goes back to the dealer, no big deal but I would think they'll have to order a new module. Just have to lock the bike just like people used to have too, or at least people with no Security System. I'm not sure it was worth the money anyway but the wife had to have a VRSCAW with ABS and since there's no 2011's she had to take the Security System that came on this particuler bike.

P.S. Bike did take a PIN number so I would think Security was installed.
Just turning the ignition off should activate the turn signals automatically. The location of the FOBS has nothing to do with that part of the system. If the FOBS are moved away from the bike then the bike will not start and the "alarm" will activate if someone disturbs the bike.

A Dealer visit is in order.
 

·
Another Aussie
Joined
·
91 Posts
Quote P.S. Bike did take a PIN number so I would think Security was installed.

Willy, I think the "number" bit is superfluous! Unless of course you input a Personal Identification Number Number. :D
 

·
D, The New XLCR!
Joined
·
21 Posts
Discussion Starter #8
I called the dealer and they said it was working when they were done setting the bike up.... I'm not sure if they even washed it. Anyway they said they would re-load the Security System and if that didn't work they'd install a new module. Now the only problem is the wife wants to put on all the miles so she wants to take it in but she doesn't ride it all the time, so it may be awhile.
 

·
Registered
Joined
·
329 Posts
Remind her that the dealership normally takes a 10 mile run everytime you bring the bike in, so, she is not the only one... Just a thought.

Hold on, my ex-wife is calling...
 

·
Registered
Joined
·
1,037 Posts
Personally I would take it in now while it is fresh on the dealers mind not a month from now when phone conversations could be forgotten and you have to go through the whole rigmarole again to get it fixed/replaced.
 

·
K.I.A. '07 AW
Joined
·
10,908 Posts
Personally I would take it in now while it is fresh on the dealers mind not a month from now when phone conversations could be forgotten and you have to go through the whole rigmarole again to get it fixed/replaced.
:them: just tell the wife to get over it
 
1 - 11 of 11 Posts
Top