Harley Davidson V-Rod Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I was trying to install a Harley 12v power adapter that pluged into plug under left cover. I checked voltage it read 12v on digital meter, now bike won't start. I guess I set off security system. I can't get pass holding turn signals to get flasshing code to dissarm . Help? Cptbob
 

·
Premium Member
Joined
·
6,248 Posts
cptbob said:
I was trying to install a Harley 12v power adapter that pluged into plug under left cover. I checked voltage it read 12v on digital meter, now bike won't start. I guess I set off security system. I can't get pass holding turn signals to get flasshing code to dissarm . Help? Cptbob
What do mean by a Harley 12V power adapter?
What connector under the left cover?
What year bike do you have?
Is this adapter still connected?

If the thing you plugged in is something like HD # 91843-97 or 70264-94A these will not work with any connector on the VRSC bikes.

If you plugged it into the Data Link connector then you could have messed up the serial data line or blown the ignition fuse. I don't know how you would have set off the security system unless you tried to start it while it was set.
 

·
Friend of Max.
Joined
·
21,719 Posts
Do not use the Data Link Connector to power anything. You're better off tapping the accessory circuit (any orange with white stripe wire). Even better yet, is using the "spare" fuse areas to supply power to your accessory.
 
1 - 4 of 4 Posts
Top