Harley Davidson V-Rod Forum banner

1 - 12 of 12 Posts

·
bodyman13830
Joined
·
7 Posts
Discussion Starter #1
05 VRSC,Developed a stumble while riding at speeds about 30-40 mph. Also can here popping through the throttle bodies at highway speeds. Pull it up to 5000 rpm and it breaks up. Idles fine.Starts fine This was intermittent at first.But seems to be getting worse. No codes Drained the fuel tank, have 62psi fuel pressure,new plugs look good. Looking down the throttle bodies I can see a huge amount of carbon build up on 3 or the 4 valves.Lookes like the injector cleaner i've been using is breaking it up. Could I have pieces getting stuck on the face of the valves or within the seats? Or what else can I look for.
 

·
Friend of Max.
Joined
·
21,715 Posts
We need the rest of the story.

When you're riding at 30-40 MPH what gear are you in?

When you roll up to 5000 RPM what gear are you in?

Does it break up at 5K and over or is it stumbling on it's face getting to 5K?

What pipes are you running and which fuel management system are you using?
 

·
I Hate Stupid People
Joined
·
720 Posts
Did you just get the bike or have you had it for awhile ??
Have you checked for air leaks @ the throttle bodies/ injectors plugged in tightly/moisture in the wiring ??
Is your battery fully charged and holding a load ???
You can see where this is going.. ?????????????????????????
Fill in some more of the blanks..
 

·
bodyman13830
Joined
·
7 Posts
Discussion Starter #4
Stumble running rough

Bought the bike in Febuary with 8k on it from a dealer. Yes throttle bodies do not leak,connections are all good. 30-40 mph I ride in 3rd sometimes 4th. 5th gear to 5000 rpm but Doesnt matter what gear your in it breaks up at 5000 rpm. Even in neutral on the stand. just past that it runs fantastic. It has BUB Jug huggers,and the dealer told me they did a download. Battery is new from the dealer.Thanks for the help
 

·
Friend of Max.
Joined
·
21,715 Posts
Bought the bike in Febuary with 8k on it from a dealer. Yes throttle bodies do not leak,connections are all good. 30-40 mph I ride in 3rd sometimes 4th. 5th gear to 5000 rpm but Doesnt matter what gear your in it breaks up at 5000 rpm. Even in neutral on the stand. just past that it runs fantastic. It has BUB Jug huggers,and the dealer told me they did a download. Battery is new from the dealer.Thanks for the help
1. You're lugging the motor. Run it out. These motors aren't torque monsters like air cooled HD's.
2. The jug huggers are known for being power robbers without a cross over and no back pressure. There IS NO DOWNLOAD for jug huggers nor was there ever one offered.

You need to get a tuner of some sort on your bike if you expect it to run with those pipes.
 

·
1130cc is enuff 4 me
Joined
·
2,426 Posts
Tune those pipes? I say just scrap them & get a BUB 7 2:1 with a SERT.
 

·
1130cc is enuff 4 me
Joined
·
2,426 Posts

·
I Hate Stupid People
Joined
·
720 Posts
If you like the looks of the pipes you can install torque cones to help out tunability... I would get a SEPST.. IMO :)
 

·
Registered
Joined
·
655 Posts
I have to say 30-40mph in 3 or 4 is wayyy too low a speed.Im just shifting out if 1st at 30mph and turning A comfortable 4000rpm in 2cd at 40mph.You should always have the bike above 3000rpm or your lugging it to death and causing it to carbon up,think sport bike not cruiser.Maybe it's time for an Italian tune up.This bike likes to cruise at 3500 minimum and 4500 all day,your tach with be at 4300rpm at 70pmh on the superslab and gives the best mileage so thats where you want to be.
 

·
Registered
Joined
·
2,491 Posts
the fact that there is carbon build up on the valves is a sign of poor maping.take it to a dyno expert.get their oponion.
 
1 - 12 of 12 Posts
Top