Harley Davidson V-Rod Forum banner

1 - 6 of 6 Posts

·
Registered USDA
Joined
·
4,229 Posts
Discussion Starter · #1 ·
I mounted my 240 tonight & am having a problem with the axle. I have the small spacer on the brake side. I am 99.9% sure I have the large spacer in with the compenstor bowl then the medium washer on the outside of the pulley. I pushed the axle thru but on the pulley side the adjuster is not laying against the swing arm. What am I missing or doing wrong?
 

·
Who Wants A Beer?
Joined
·
598 Posts
I know the axle can be hard to get through. It sounds like you have all the pieces. Just make sure the caliper is not holding you up.
 

·
Brick in the wall
Joined
·
1,125 Posts
Sounds like your spacers are correct. Try turning the axle so that the adjuster is turned away from the swingarm and then tighten the nut on the opposite side to pull the axle the rest of the way in. Then you can slack off the nut and turn the adjuster back so that you can adjust the tension.
 

·
----->
Joined
·
7,589 Posts
Let's see a pic. Is this a modded swingarm?
I know that after 04 hd went with a one inch axle and so you'll have to change the caliper ......wait a minute What year bike do you have?
 

·
Registered
Joined
·
519 Posts
Huh? There is really nothing you can do wrong to cause the adjuster to be wrong. Has nothing to do with spacers, etc. as it only has to do with slotted hole in the swingarm itself. I gues we are all confused - pic would help.
 

·
Registered USDA
Joined
·
4,229 Posts
Discussion Starter · #6 ·
Brothawolf said:
Sounds like your spacers are correct. Try turning the axle so that the adjuster is turned away from the swingarm and then tighten the nut on the opposite side to pull the axle the rest of the way in. Then you can slack off the nut and turn the adjuster back so that you can adjust the tension.
This did the trick. I moved the caliper & spacer but still nothing. As soon as I turned it boom right in. Thanks guys!
 
1 - 6 of 6 Posts
Top