Harley Davidson V-Rod Forum banner

1 - 10 of 10 Posts

·
myvrodrocks
Joined
·
6,021 Posts
Discussion Starter · #1 ·
I need some help. I want to check to see if I have the right map loaded on my bike. I cannot remember how to make this RT work. My laptop does not recognize it. I have no plug on the laptop to adapt the RT but I have a USB adapter. How does this thing work??
 

·
myvrodrocks
Joined
·
6,021 Posts
Discussion Starter · #2 ·
it says COM port has not been opened. Make a selection from the ComPort menu and try again.


??? what is that???
 

·
Registered
Joined
·
196 Posts
First off, what operating system you are using. Then if you are using a USB adapter you might have to configure it to be a com port. Not sure as I still have serial port on my laptop.
 

·
Registered
Joined
·
196 Posts
It sounds like you might have to turn the ignition on and have the run switch turned to run. Then open the program and see what happens.
 

·
myvrodrocks
Joined
·
6,021 Posts
Discussion Starter · #6 ·
I have Windows XP but I have no serial port. I have a serial port/usb cable. Not sure if that is gonna work. When I insatlled the turbo I drug my whole computer down to the garage, but I no longer have that machine.
 

·
Registered
Joined
·
196 Posts
That should not be a problem. I have read posts where Vista has a problem with the USB cable, but not XP. Not sure what else to try. Maybe select a different com port and see what happens... Anybody else have any idea???
 

·
Registered
Joined
·
196 Posts
One other thing you might look at is the Device manager and see how it is reporting the USB device. You might be able to select the COM port from there or configure it further.
 

·
Color me Gone
Joined
·
27,333 Posts
On the top tool bar in the control your in you have to set the com port, mine always uses com 1, then make sure the key is in the run position and the run switch on.
 

·
Premium Member
Joined
·
1,513 Posts
Sounds like a driver issue. Did the USB adaptor come with software? I bought a DYNEX adaptor and it didn’t come with software. I had the same issue because windows found a generic driver and loaded it. I went to their web site and downloaded the driver.

You may want to check the port in your computer to see if it is showing a driver error. You can do this by going to Start, Settings, Control Panel. Then click on the System icon. Then click on Hardware, at the top click on Device Manager. This will bring up a list of installed devices. Scroll down to Universal Serial Bus Controllers. Look and see if one of the controllers is yellow or has a red X slashed through it. If it does it didn’t load properly. You can click on it and delete it. Windows will reload it (plug and play) the next time you plug it in and it is connected.

If that is the case go to the web site of the USB adaptor manufacturer and download the driver. Save it where you can find it and hook the USB adaptor back up (will need to be connected to bike so it tries to transmit). When it tries to load the adaptor it will give you the option to select a location or search for the most compatible adaptor. Select option and navigate to the file you saved with the driver and load it. Hope this helps.
 
1 - 10 of 10 Posts
Top