Harley Davidson V-Rod Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
137 Posts
Discussion Starter · #1 ·
Usually I put the FOB in my pocket, turn the key switch on, hit the start button and it will fire right up. Recently though the lights/hazards flash and nothing happens. I changed the battery in the FOB but that didn't help. I can get to start but I have to put the key in it and move the switch to accessory then back to start or some combination like that. Anyone had a problem like this? Where should I start checking? Thanks...
 

·
Premium Member
Joined
·
11,366 Posts
Lights/hazard flashing indicates the FOB is not being recognized or not close enough. Turning switch to accessory then back forces the HFSM to do a system reset and "reboot".
Sounds like either the HFSM or the FOB has problems. Do you have a second FOB to test with?
Is this a solid or intermittent failure?
Make sure you are not shielding the FOB inadvertently.
Check the antenna for loose connection and placement. It is connected to the HFSM and is a little 3/4" square, 2" long box. Make sure the antenna is not shielded either.
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #3 ·
Yeah, I have a second one but it didn't make a difference. I held it in my hand and moved it all around the bike. I never had a problem like this, that is why I figured battery was going bad.

It starts eventually so at this time it isn't a hard fail.

Where is the antennae located at and what is the HFSM? I will pull the air lid and have a look. Thanks for the help..
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #4 ·
Well, now it won't start at all. I don't think the Lo-Jack has anything to do with it but I will call them anyway.

Now all it does is flash/blink. I pulled the cover off and held the FOB close by the battery and generally all around the air box but it still didn't help. I did this with both FOBs. I can't find my manual to figure out what box you are talking about. Where would I check?
 

·
K.I.A. '07 AW
Joined
·
10,908 Posts
the security antenna is under the passenger pillon, not near the battery. If my bike was home I would get a pix for you.
 

·
TRANNY KILLER :)
Joined
·
14,572 Posts
is this a digital dawg problem?
 

·
Premium Member
Joined
·
11,366 Posts
Yeah, I have a second one but it didn't make a difference. I held it in my hand and moved it all around the bike. I never had a problem like this, that is why I figured battery was going bad.

It starts eventually so at this time it isn't a hard fail.

Where is the antennae located at and what is the HFSM? I will pull the air lid and have a look. Thanks for the help..
HSFM = Hands Free Security Module

Both are located beneath the passenger pillion. There is a big fined box (The ECM) and a smaller rectangular box. It is the HFSM. The antenna should be plugged into it and within a few inches of it.
 

·
Premium Member
Joined
·
11,366 Posts
Have you tried your PIN number and reset the security module manually? Hopefully you do. If you don't have a PIN number and the FOBS don't work then you will end up buying a new HFSM.

Best bet is to get a dealer involved if you do not have or know the PIN.
 

·
Premium Member
Joined
·
2,293 Posts
Since both fobs usually have the battery installed at the same time (when NEW), it's not entirely unusual (or uncommon) for them BOTH to go dead at the SAME TIME.

Had this happen to a buddy with an 08 FLT a couple of weeks ago. He called me panicking, sent him out for TWO new batteries, and viola...

Rick
 

·
Registered
Joined
·
627 Posts
:them: I had the same thing happen. Both of my FOBs read 2.67V on the battery which you would think was ok for a 3V battery but not for the FOBs. I grabbed two new batteries and all is well.

I know you said you changed one but that doesn't necessarily mean you got a good one. Check the voltage with a meter.
 

·
Wick
Joined
·
546 Posts
You Should trade it in on a M109R its a better bike...........

I would rather a non starting NRS than a tank that looks like it is made of plastic.
A piece of Jap copycat $hit.
 

·
Wick
Joined
·
546 Posts

·
Retired, Not SLOW!
Joined
·
6,000 Posts
I just have a simple question. Do any V Rod owners hang out over on the M109r forum making cocksucker statements or is it a jap bike rider thing?
Don't think so, and it seems to be purely a M109 thing, prob'ly 'cause their bikes are so GD ugly!
(And Hey! I have a Jap bike, too, (and a German, an Austrian, and a Swede) and it's way the hell faster than a M109 and not a clone/copy of anything that I've ever heard of.)

Back on Topic, the fob batteries are just 2032's and you can get 'em most everywhere (Staples, Office Depot, etc.) for less than the H-D price. If you have a spare fob, put a little piece of paper/plastic between the battery and contact so it thinks it's still hanging on the rack instead of in the fob.
 
1 - 19 of 19 Posts
Top