Harley Davidson V-Rod Forum banner

1 - 20 of 35 Posts

·
Registered
Joined
·
229 Posts
Discussion Starter #1
I have not been able to edit BLM tables because my ddt gen 4 keeps tripping the code P1607 . Apparently this code keeps the ecm from recording BLM data. I've been told by ddt that it's caused by the battery voltage dropping below 9 volts. I have reveiwed the logged data and the battery trace never drops below 12 volts. Does anyone have suggestions? Has anyone experienced this problem? I've replaced the battery and verified that there is constant voltage on pin 31...I don't know what else to do. Does anyone know all the causes on a P1607 trip?

Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
2,487 Posts
i to have a customer with the same problem,not showing any blms.i am going to get the bike in and reload the program from the disk and start again.if you get this sorted ,would appreciate an update.
 

·
Registered
Joined
·
229 Posts
Discussion Starter #3
I've gone that route already. I'm starting to think the problem is in the ecm. I'd like to find out exactly what causes that code in the ecm. If it's only the voltage reading on pin 31 and the code only happens when that voltage drops below 9 volts, then it has to be the ecm cause I've connected a fluke 87 to that wire and used the min/max function....min voltage was 11.9 volts on start up

Sent from Motorcycle.com Free App
 

·
TURBONATOR
Joined
·
1,366 Posts
Just informed this morning by Vmax Mike.
The Gen4 firmware is going to be rewritten with a lot of bug fixes.

Quite a story behind all of this for the last month dealing with Chris.
For those of you that know Chris, you know what I'm talking about.
Not going to get into the story right now but the secretary is one smart lady.

Sent from Motorcycle.com App
 

·
Registered
Joined
·
223 Posts
Twin Tec Headaches

Mr. Happy,, I call him:D
so should I keep mine and wait ??
My last update about an hour ago was that they "fixed" the firmware but in testing it they found another "little" big and will not be releasing this version yet. Soooo to answer your question, I have no idea. It sounds like they are working on it but have no no definitive answers or release dates. They are supposed to be canning me back tomorrow with more info.
It may be worth it to call and tell them the problem/codes you are having, in case it clues them into yet another problem…. That is if you are willing to deal with the agony of talking to chris. :banghead::banghead::banghead::banghead: He will likely beat you up :bash: call you an idiot and say there is nothing wrong. At least that was what my month long adventure consisted of.

If you really want to learn anything or get anything accomplished at DTT, talk to :notworth:Brenda:notworth: the secretary, brilliant helpful woman. In less than 20 minutes she solved the problem that I had been fighting with chris on for over a month.
 

·
Registered
Joined
·
223 Posts
The latest version is released today.
You will have to update it to Rev 2.3. The firmware update files are on the DTT website at
http://www.daytona-twintec.com/tech_download.html
(scroll to the very bottom of the page).
If you have any more problems please report them to the devil :angeldev: (chris) at 386-316-4147.
As I have said previously, you will likely get a lot more accomplished talking to :notworth: Brenda.
 

·
Registered
Joined
·
223 Posts
That's funny...I feel your pain, literaly. The phrase "wanted to reach through the phone....." comes to mind.

Sent from Motorcycle.com Free App
Thinking of going with a different product comes to mind for me and many others…….. As soon as another product comes out of this sort, I am GONE. Just simply to get away from dealing with the devil (chis).
 

·
Soul Stumpy
Joined
·
2,186 Posts
From the tech note:

"Rev 2.3 fixes a bug introduced into previous
versions that prevented BLM table updates."

I really, really hope this fixes the problem I have been struggling with for months. Time will show...

I have the same code, same problem. If this works I can finally USE this tuner.
 

·
Registered
Joined
·
2,818 Posts
The latest version is released today.
You will have to update it to Rev 2.3. The firmware update files are on the DTT website at
http://www.daytona-twintec.com/tech_download.html
(scroll to the very bottom of the page).
If you have any more problems please report them to the devil :angeldev: (chris) at 386-316-4147.
As I have said previously, you will likely get a lot more accomplished talking to :notworth: Brenda.
yes she was helpful for me some time ago I made her bust out loud laughing when I called for him and asked was Mr. Happy available..
will try the new firmware updates and see probably just gonna go with the SERT
 

·
TURBONATOR
Joined
·
1,366 Posts
Mike just sent me his files with a run on the updated firmware and the BLM's are updating. :dance:
 

·
Registered
Joined
·
223 Posts
Mike just sent me his files with a run on the updated firmware and the BLM's are updating. :dance:
Well you took the words right out of my mouth. I was about to hit send when yours popped up, but ill post anyways just for a little more emphasis.

I finally got my EMC back (1 month later) and updated to the new firmware and my bike ran great and I was able to upload all of my data and BLM's without a problem.

Hopefully this ECM:lamer: nightmare is behind us.
 

·
Registered
Joined
·
223 Posts
Funny, mine came in the mail yesterday... I'm glad there's fixes I would have been making use of that 45 day return window.

Sent from Motorcycle.com App
If you got it in the mail yesterday you will likely still have to use the update. I also got mine yesterday and the update was not out before they shipped it. Updating is pretty easy and only look about a half hour.
 

·
Registered
Joined
·
2,487 Posts
looking for help.ive reprogrammed using the 3 hex files in the mega boot programer and then reloaded my map but now the bike wont start and run.i have the gen 3 unit. the new firmware 2.3 gen 4 comes up as loaded.what have i done wrong,??
 

·
Registered
Joined
·
229 Posts
Discussion Starter #19
The firmware update was for gen 4...must not work on a gen 3??? When you loaded it did it verify? Maybe you need a set up file specifically for gen 4. What is your build, maybe I could send you mine. I have the 300 kpa set for speed density my max in pulse width is 17.2

Sent from Motorcycle.com Free App
 
1 - 20 of 35 Posts
Top