Harley Davidson V-Rod Forum banner

1 - 7 of 7 Posts

·
That one guy
Joined
·
151 Posts
Discussion Starter · #1 ·
Looks like my street rod will be down a while. Brought her in for the 10k service, and when I took it home, there was oil all down the side. Brought it back, service said the breather line had cracked and leaked oil. Of course it was backordered. Once it came in, they replaced it, I took her home, and.....oil all down the side. The guys said it was the output shaft seal, ordered a new one, finally came in and they and took off the sprocket today.

Well, the bearing had disintegrated. Drained my oil and the magnetic plug looked like a chia pet with all the metal shavings.

Now, at 900 miles my belt seemed to have shredded itself. Upon further investigation, only 1 of 3 front sproket bolts were installed from the factory. The 1 bolt backed out, allowing the sprocket to wobble, eating the belt. I think this caused uneven pressure on the bearing, contributing to its early demise.

I am really worried about the amount of metal that got into the motor. Also, I switched from amsoil back to hd synth at the 10k, and less than 300 miles later I have a bearing fail.......coincidence?
 

·
That one guy
Joined
·
151 Posts
Discussion Starter · #4 ·
OH Yeah.

Yes, I find out Tuesday if I get a whole new motor, or they just rebuild everything. I was just fishing to see if anyone else has had this problem, and it looks like I'm the only one. Just my luck.
:hidesbeh:
 

·
Registered
Joined
·
500 Posts
quickerNu said:
Yes, I find out Tuesday if I get a whole new motor, or they just rebuild everything. I was just fishing to see if anyone else has had this problem, and it looks like I'm the only one. Just my luck.
:hidesbeh:
I don't know if this will help but 'myvrodrocks' has some type of shaft problem...... If they decide to replace your engine; check and see if you can go to the 1250cc. Pay the difference. You never know what you might want to do later......
 

·
Steve
Joined
·
1,402 Posts
at 7300 miles my output bearing cracked in 3 places. it was repaired under warranty. I was told that harley got a bad run of bearings and this was a problem for a while. in fact someone on here had the same problem and their vin # was 62 away from mine. I have an 05 A model.
 
1 - 7 of 7 Posts
Top