Harley Davidson V-Rod Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
Hi members I was told by the dealer to watch my oil till it breaks in. Good thing I did I put 1/2 a quart in in the first 60 miles anyone else have to do this?? Thanx
 

·
Color me Gone
Joined
·
27,333 Posts
Marksman78 I had heard about a qt in a thousand miles but never a half quart in the first 60 miles. To date my 02 with 8k miles has never used a drop, it has leaked a couple from the rear valve cover but never enough to even have to add any.

Max
 

·
Geezer
Joined
·
13,343 Posts
Same here. I've never added any in 10K miles.
 

·
Tired of the crap
Joined
·
2,819 Posts
Marksman78 said:
Good thing I did I put 1/2 a quart in in the first 60 miles
I suspect it might have been a little low when it got ridden off the lot.

One thing you need to be sure of, is to try and achieve a consistent procedure for checking your oil. The recommended way to check oil levels is with the engine cold and the bike level (i.e. on a lift) - comparing oil levels with the bike on the jiffystand will produce aberrant results.

If you really did go through half a quart in 60 miles, you would either have a hellacious leak someplace, or the thing would be producing so much smoke you'd surely notice it.
 

·
Registered
Joined
·
40 Posts
Oil level varies dramatically depending on the level of the bike. I've had different readings due solely to the different locations inside the garage I've taken readings (my garage floor is not uniformly level). Also, there's about 1/4 - 1/2 qt. that takes several hours to drain into the sump after the bike is shut off.

Although others may disagree with me, I think the V-Rod is like the nickel-sil cylinders on BMWs. They take a long time to break in. Harder usuage seats the rings more quickly, light usuage will take longer to seat the rings. Over the past 4000 miles, I've watched my oil consumption drop from 1.4 qts./1000 miles to 0.7qts./1000 miles. I tend to putt around when riding, so I figure that break-in is going to take me several thousand miles (like it did on my BMWs). However, if by 10,000 miles I'm still using a lot of oil, I'll worry.
 

·
Registered
Joined
·
598 Posts
Had mine rebuilt after about 4000ish miles cause the engine was burning about 1/2 qrt every 500-700mi. Also whenever the bike was cold at starup It would puff smoke. After rebuild all is good sofar. My dealer claimed that I was the first total rebuild the did so we will see how she holds up. They said before my engine HD just did swaps.
 

·
Fireman/investigator
Joined
·
1,965 Posts
dlevi03, what was the cause of the oil burning, did they say?
Greg
 

·
spit happens
Joined
·
5,532 Posts
I haven't noticed any serious amount of oil consumption.Maybe a 1/4 quart.I just have cam cover leaks.So far.
 

·
Ted
Joined
·
1,629 Posts
I unfortunately had the opportunity to break in 3 v-rod engines and was wondering how those that use no oil, broke their engines in. My first engine I babied it alot for the first 1000 miles. My second (a rebuild) I took it easy the first 50 miles then pretty much let her rip. My third, I'm just riding but taking it easy (600 miles on it now) keeping it below 6K rpm. My question is.... all of us that are/were burning oil, is it something we did during break in?

Also, those that don't burn oil.... How do you ride? My bike seems to run best between 4500 and 5500 rpm and I generally keep her in this range.

Thanks in advance

Ted
 

·
Geezer
Joined
·
13,343 Posts
Mine, which has 10K miles, and has never needed a drop of oil, was the store rental/demo bike for the first 3500 miles. I know how I treat rentals. I assume this was "broke in hard". I run at 4500 rpm most of the time.
 

·
Big Daddy!
Joined
·
975 Posts
Mine also burned quite a bit the first 3000, since then it has reduced to very little. I have an 02
 

·
Premium Member
Joined
·
2,929 Posts
My 04 has about 400miles on it and is about a quart low cold, but the last time I checked it the engine was hot and it was fine.
 

·
Registered
Joined
·
598 Posts
dlevi03, what was the cause of the oil burning, did they say?
They never gave me a clear answer. They pretty much said that all the measurements were ok when they took apart the engine and saw no strange wear, but did not deny that somtin was very wrong. This was the first motor they rebuilt before that they only swapped them out and sent them to the mother ship for a good looking over. They said it could be anything from the valves to the rings. The only thing I know is that it works now :D Also I am glad to say that my exp. with the service department has been very good with no complaints. They have taken care of every problem without a fight Now the sales exp. is a diff story :deal:
 

·
Registered
Joined
·
25 Posts
vroddrew... the 'cold' check is not the correct recommended way, just a way to make sure there's enuff oil to go heat the bike up.... and then check it again.
 

·
Registered
Joined
·
214 Posts
well, I just completed my first 1000 miles (but it had 4000 on it when I bought it), and have added a 1/2 quart of oil. So my bike is at approx. 5,000 miles.
 

·
Registered
Joined
·
11 Posts
oil consumption

I have 20,150 miles and have not used much, the only time I did was when I put on 800 plus miles on in a day, of fairly hard riding going to Montana, Idaho and wyoming, it used about a half of quart. At that time I had approximately 12,500 miles on it. I broke my bike in slowly until 500 miles then up to redline .
 

·
Riding the good life
Joined
·
4,908 Posts
13,000, not a drop either. No leaks other than the operator after too many drinks.
 
1 - 20 of 23 Posts
Top