Harley Davidson V-Rod Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
hi all , new here.
Have an 08 VRod problem.
Turn key on , gauges light up but no Neutral light.
and the bike will not turn over.

Checked all fuses, they are ok!

I have aftermarket pipes with O2 sensors in place
K&N air filter and Techlusion Module for EFI
All was working well

Now it will not start
Do I need to check or reset codes? if so how?

Thanks,
John
 

·
Elephant Motors Rock
Joined
·
3,505 Posts
I don't mean to be a smartass, but is the bike in neutral? can you roll it with the clutch out? if it isn't in neutral it won't start unless you pull in the clutch.
 

·
Noel
Joined
·
4,613 Posts
:them:

Also, if the switch or wiring at the clutch lever has failed, you can only start the bike when it is actually in neutral, (having this problem with my 07 Ultra at the moment)
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
I don't mean to be a smartass, but is the bike in neutral? can you roll it with the clutch out? if it isn't in neutral it won't start unless you pull in the clutch.

LOL ya I tried that.

I'm going to check if the wiring is not pinched at the HB end too
 

·
K.I.A. '07 AW
Joined
·
10,908 Posts
sounds like charging system, battery in particular. Does it make any sounds (clicking) when trying to start? Does head light come on at all and does it dim when you try to start?
Check fuses?
:vrodforu:
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
sounds like charging system, battery in particular. Does it make any sounds (clicking) when trying to start? Does head light come on at all and does it dim when you try to start?
Check fuses?
:vrodforu:
Yup checked all that..... Makes no sounds, headlight is on nice and bright. no dimming.

Just will not start
 

·
Noel
Joined
·
4,613 Posts
You mentioned the Mod's in your Original post, but gives a bit more back ground, did you make any recent changes, what was serviced or touched just prior to this no start condition, example: Bars, grips, levers, accent lighting etc.

Sometimes we are our worst enemy when it comes to problems. (been there done that).
 

·
Premium Member
Joined
·
11,366 Posts
Check the fuses in the fuse box in front of the battery. That's where the start relay and fuse is located not under the seat. There are three fuses and two relays there in a box about 2" square. Hard to see even harder to access.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #10 ·
You mentioned the Mod's in your Original post, but gives a bit more back ground, did you make any recent changes, what was serviced or touched just prior to this no start condition, example: Bars, grips, levers, accent lighting etc.

Sometimes we are our worst enemy when it comes to problems. (been there done that).
Come to think of it the mirror was loose and I tightened up the right side HB control. I checked the wires and they all seem fine


I still can't get it started
 

·
Registered
Joined
·
18 Posts
I know this is a old thread but did you ever find out what was wrong? Having the same problem now. Neutral light won't come on and bike won't start.
 

·
Premium Member
Joined
·
6,248 Posts
I know this is a old thread but did you ever find out what was wrong? Having the same problem now. Neutral light won't come on and bike won't start.
Your profile indicates you has a 2009 VRSCDX.

Models starting in 2007 have a clutch and neutral interlock circuit that disables the start relay if the bike is not in neutral or the clutch isn't released.

On these bikes you need to check both the clutch and neutral switches for proper operation. If your neutral light doesn't come on and you are in neutral, check the neutral switch for proper function and the tan wire that runs from the switch to the IM and the TSM/HFSM as well as the black wire that runs to ground.
 
1 - 13 of 13 Posts
Top