Harley Davidson V-Rod Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
435 Posts
Discussion Starter #1
Happy weekend everybody!!!

In my weekly bike cleaning, I found some plugs that seem to be unconnected. Anybody know what they are for?

There is a red plug and a gray plug under the rear pillion (by the ECM/TSSM) that have nothing on them, as well as a yellow plug that is just covered by a black plastic 'dead plug' (also by the ECM/TSSM).
see attached pics


Under the left side radiator shroud, I found a black connector that is not plugged in to anything. It has 3 small plastic 'tips' coming out of it.



Let me know what that stuff is for, and try to be nice. I know I am not mechanically gifted. And yes, I did look in the service manual, but did not find these things on the pictures.



This is for the 2008 DX !!! Different in some wiring than pre 08 models I believe.
 

Attachments

·
Registered
Joined
·
1,530 Posts
Not sure, but I believe the one with the plan cap goes to the siren (if you had one). The one with the strange cap goes to the purge solenoid of the (CA only). The plug simulates the solenoid so it doesn't throw a code.

I was checking EPA rules about a year ago and believe the Federal EPA standard becomes the same as CA in 2011 or maybe 12. When it does all bikes will have the evaporative emmissions kit and purge solenoid connected.
 

·
Registered
Joined
·
1,530 Posts
I checked the 08 parts book for the front connector and didn't see the part number. However, the diagram has a long connector for the jiffy stand switch. Is yours working?

Put it in gear with the stand down and it should shut off.
 

·
Premium Member
Joined
·
759 Posts
I was checking EPA rules about a year ago and believe the Federal EPA standard becomes the same as CA in 2011 or maybe 12. When it does all bikes will have the evaporative emmissions kit and purge solenoid connected.
The pricing is still different for the 49-state model and the CA model on the 2011s, so I guess it doesn't change until 2012.
 

·
Registered
Joined
·
114 Posts
I think I have identified all your connections. The first with the plastic pins in the end is a Jiffy Stand Sensor connector (available on HDI models). The red plug is for the purge solenoid and the other is for the optional Security Siren.
 

·
Registered
Joined
·
435 Posts
Discussion Starter #6
Cool. Thanks guys. So since I have a non California/ non security/ non HDI model, it appears to be ok that all these are 'empty' plugs.
 

·
Banned
Joined
·
3,309 Posts
I checked the 08 parts book for the front connector and didn't see the part number. However, the diagram has a long connector for the jiffy stand switch. Is yours working?

Put it in gear with the stand down and it should shut off.
Mine starts, runs, takes off and shifts just fine with the stand down. Oddly enough, it doesn't corner for beans with it down. It will however, cause your sphincter to contract tightly enough to crush walnuts when you try to corner with it down.

I hope you guys are taking notes, this is valuable information.
 

·
Registered
Joined
·
435 Posts
Discussion Starter #8
Mine starts, runs, takes off and shifts just fine with the stand down. Oddly enough, it doesn't corner for beans with it down. It will however, cause your sphincter to contract tightly enough to crush walnuts when you try to corner with it down.

I hope you guys are taking notes, this is valuable information.
:rofl:
 
1 - 8 of 8 Posts
Top