Harley Davidson V-Rod Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Just got a 2002 vrsca, the bike was sitting for 6 years, I got new battery and put fresh gas, but won't start, the pump is not making any noise and I checked the two wires and I get no power, any idea? Your help is appreciated
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
I checked the fuses and managed to get power to the fuel pump, I disconnected both fuel hoses and try starting it, no gas comes out of the hoses, my guess is that the pump ceased, I blew air in both fuel connections and only the smaller one is clear but unsure if the other side is one way out.
Thanks
 

·
Registered
Joined
·
62 Posts
Do you know why it was sitting for 6 years?
 

·
Asatruar
Joined
·
2,965 Posts
On the 2002 VRSCA , (and other models up to at least 2006), the fob does not act as a "proximity switch" like the later models. So the fob battery being dead doesn't rule out the bike from running.

Though if the Security system was installed;(it was an option on the early US models) & one desires to use it, a fresh battery in the fob likely is a good idea.
 

·
Asatruar
Joined
·
2,965 Posts
Mine's an '06. Fob has a button you need to press to arm/disarm the security.
 

·
Registered
Joined
·
27 Posts
Welcome! Sounds like you have a bad fuel pump. When key is on and run/stop is in the stop position turn it to run and listen for a humming sound. If it humms like a electric motor running for 2-4 sec. then fuel pump is working.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top