Harley Davidson V-Rod Forum banner

1 - 18 of 18 Posts

·
Color me Gone
Joined
·
27,333 Posts
Discussion Starter #1
http://www.v-rodforums.com/forums

We have completed our update to vbulletin 3.0 and now have the new forum up and running. We are still making minor adjustments for the next hour or so but we decided to do this rather then shut down for a day to do this.


All the data is current as of five minutes ago so lets move to our new home and get the feel for it.

Max
 

·
Color me Gone
Joined
·
27,333 Posts
Discussion Starter #2
When you get to the new forum all you will need to do is log in and all of your PM's and other data are already on the forum.

Max
 

·
Color me Gone
Joined
·
27,333 Posts
Discussion Starter #4
Mark and I both teamed up to make this change. We had been playing with the new forum all day and I have been doing testing with the software for a while but the complete update was done in 8 minutes. :)

Max
 

·
Color me Gone
Joined
·
27,333 Posts
Discussion Starter #5
well it seems that the we practiced this all afternoon before themove and then we lost all of the images and had to do it a second time.

Max
 

·
Registered
Joined
·
696 Posts
Looks great Max, thanks for all the hard work :cheers:
 

·
Greg/Moderator
Joined
·
18,951 Posts
Great job... looks great.......... I felt like the kid that came home from school and his parents moved without leaving a forwarding address. but I found you.
 

·
Registered
Joined
·
1,528 Posts
Very nice.............I was somewhat surprised when I logged on last night.
 

·
Registered
Joined
·
974 Posts
Awesome,I thought I was lost !!!
I am good with change. It will take some exploring !
WooooHooo..........
BobT
 

·
Registered
Joined
·
10,065 Posts
This forum is my first & only so far, but I know I was really lucky to start with such a great group. I've learned a great deal, & plan to learn & participate much more. Many thanks to Max & the group who run this show!
 

·
Color me Gone
Joined
·
27,333 Posts
Discussion Starter #16
If I could get everyone to take a moment and clear the cookies in IE it seems the photopost gallery is having a hard time with the stored cookies from the old forum.

to clear cookies

with IE open click on tools

select internet options

middle left button says "delete cookies"

It will require you to log back in to the forum and all password protected forums and items you visit but it is a good thing to do from time to time anyway to make sure you are getting the latest data.

Thanks

Max
 

·
If You Ain't Cav...
Joined
·
2,069 Posts
Max,
Been TDY since last Wednesday and away from the net... I am VERY Pleasantly surprised!

Mike
 
1 - 18 of 18 Posts
Top