Harley Davidson V-Rod Forum banner
1 - 5 of 5 Posts

·
MODOHOLIC ANONYMOUS
Joined
·
7,448 Posts
Discussion Starter · #1 ·
after riding the bike around town a few nights and getting familiar with it i am noticing the boost isn't what i thought it'd be.. the guage is reading between 6 and 7lbs.. i have another guage i am gonna throw on and check for a consistant read.. then maybe check lines and such.. any one else have this issue? oh and not to mention i have a damn water leak somewhere around where i made the cut in the coolant line...:banghead:
 

·
Killer Service Inc.
Joined
·
8,957 Posts
Deburr the tube...

Boost gauge is not 100 % correct. Above the TB's.

Check the hoses and wire tie them on.
 

·
Registered
Joined
·
1,943 Posts
I believe the 6-7 pounds is correct. I'm ported in below the throttle body, I want to know what the motor sees, not whats stored in the plenum. At cruise you probably see little to nothing. I suspect you'll only see 8 pounds in high gear at full throttle in a quarter mile. I'll be at test & tune on Aug 14 at Beech Bend, I'll let you know then.
 

·
TURBONATOR
Joined
·
1,366 Posts
I believe the 6-7 pounds is correct. I'm ported in below the throttle body, I want to know what the motor sees, not whats stored in the plenum. At cruise you probably see little to nothing. I suspect you'll only see 8 pounds in high gear at full throttle in a quarter mile. I'll be at test & tune on Aug 14 at Beech Bend, I'll let you know then.
Where do you have your map sensor boost line tied into?
I am going to tap in below the throttle body this winter for the guage and the iat on the plenum, like you I want to see what motor actually sees for boost.
 
1 - 5 of 5 Posts
Top