Harley Davidson V-Rod Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter · #1 ·
I ordered a 1157 LED tail/brake light bulb for my NRS. The tail light works but the brake light only lights slightly brighter It's so little of a difference that it dangerous. I sent that light back and ordered another bulb from a different company. The 2nd bulb did the same thing. Is there some in the wiring that causes this. Incandesent works fine.

I tested connections with a volt meter and found negative and constant 12v for tail lamp and 12v across the brake lead (when activated). Any thoughts?
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #5 ·
Thanks Moler! I ordered a Zevo 1157 bulb and it works great. Since then I found out that the bulbs I previously ordered work on a different principle. They are voltage regulated meaning that all 27 leds are working as the tail light and when braking allows for voltage to increase the brightness of all 27. For what ever reason the voltage difference was negligible on my NRS (meaning the brake light wasn't much brighter at all and down right dangerous)

The Zevo bulb has 4 leds - 2 on each "circuit" -2 are constant on for tail light and two come on with the brakes. Much better functionality. The brake light difference can be seen instantly and from farther away (i.e. very bright).

Anyone ordering tail lights make sure you look that there are LEDs on 2 separate "circuits".
 

·
Registered
Joined
·
660 Posts
Your welcome. I did have the cluster LED tail light until it kept continuously falling out( piece of crap) and went back to stock with the LED bulb. WAAAY better setup.
 

·
Premium Member
Joined
·
11,390 Posts
You have run into a issue with LED lighting. They are all ON or all OFF. No dimming capabilities like incandescence lights. Have the same issue with the lights in my house. Recently changed a bunch of incandescent bulbs to LEDs and now my dimmer switches do not work very well. The LEDs I used are supposed to simulate dimming but are totally inadequate in their attempt.
 

·
Shelby Stanga Rocks
Joined
·
8,199 Posts
So I have installed the kit that makes the turn signals brake lights and running lights. They use the 1156 bulb. Any thoughts on LED for them?
 

·
Shelby Stanga Rocks
Joined
·
8,199 Posts
Yes its the jumper harness. I had an issue once where the running filament went out and well y'all know black bike, black shirt, black helmet and dark road. Good thing wife was behind me and knew I was there. So now there are three bulbs running.
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #11 ·
Ok I installed Sylvania's 1157 front and 1156 Rear turns LED bulbs as well as 1157 LED tail/brake light. At same time did the HD run, brake , tail light harness addition. Have a Eagle gen3 LED halo headlight as well.

Strange things are happening...All lights light up, the rear turn signals and the tail light are same brightness. Once I step on the brake the turn signals and brake brighten up (as designed) but when I release the brake (both front and rear levers) the brake light dims but the turn signals stay bight as if brake is still applied.

I also get a hyperflash syndrome but its a cool one - it blinks normally for 4 strobes then goes into hyperflash. I like it but would rather have the rear lights work correctly.

After 15 minutes the turn signals start to "flicker" with the engine speed. Rev the engine and it lessens but flickers alot at idle. This I dont like.

I'm questioning if not having a load equalizer would account for this?
 

·
Shelby Stanga Rocks
Joined
·
8,199 Posts
Here is a quick check if its a load thing or wiring. Install regular old filament bulbs and if all works ok then its the low load of the LED. Then you may need a load equalizer or some other form of resistance. This issue is also common among cars that sense for a light out. We found that the German imports were very bad about it saying the bulb is out and things not working. If I recall there are some "high" load LED bulbs that you can use. but I did not take notes back then.
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #13 ·
Nas3car - Yep - that was it. Swapped out turn and tail bulbs and the run-turn-brake functions properly. A pair of load resistors hopefully will do the trick. I love the R-T-B harness, I think it make a big difference in visibility.
 
1 - 13 of 13 Posts
Top