Harley Davidson V-Rod Forum banner
1 - 3 of 3 Posts

·
Greg/Moderator
Joined
·
18,951 Posts
Discussion Starter · #1 ·
I spent some time this after noon to install a set of spider lights over the cam covers. I installed the switch inside the lower front horn cover leaving only the controls knob showing. Ran the wires up the original harness to the pos and neg sides of the battery these needed about a foot each added to reach the battery. Ran the light harness over to the cam cover. The placement of the lights took a little trial and error to get a uniformed look.
I tried to take some pic's to post but the flash killed the lights and wouldn't show up. Any help with telling me how to get some pic's that will show up would be great.
 

·
Pat's Fan
Joined
·
363 Posts
Dont use the flash. If you have an auto setting on your digital camera then let it adjust for the low light. Best to use a tripod because the shutter will be open for a longer than normal time trying to use the most available lighting around.

I got my best pic's inside my garage with just lights on and no flash.
 

·
Greg/Moderator
Joined
·
18,951 Posts
Discussion Starter · #3 ·
CW-VROD .....I had the lights off in the garage thinking that the spiders would show up better but when the flash went off I can bearly see the light.But will try you suggestion I think that these lights set up for the old 45 degree motors . This causing the light to be to short to run lenght wise instead I had to run them across the cam covers.
 
1 - 3 of 3 Posts
Top