Harley Davidson V-Rod Forum banner

1 - 6 of 6 Posts

·
Monkey
Joined
·
80 Posts
Discussion Starter #1
Ok not sure if this is going to be a plaguing problem. but today I traveled to TN to visit family and hit up a couple of BA roads. while in bristol VA visiting a harley dealership I turned the bike on and the lights started flashing. key fob was on my right hip. my droid razr maxx in my left pocket. blue tooth helmet on the handle bar on the other side of bike. first I thought it was interference from the bluetooth. so moved helmet to my side of the bike and about 2 feet away from it. Still no avail. The bike did this for another 10 mins. then just randomly found the fob.

Fast forward an hour after eating dinner same issue. but helmet not near bike and phone with helmet. then just 15 mins ago took me 5 mins to get the bike to find the fob. the bike is almost half a year old so could the battery need replacing? or is it my 4g phone signal affecting it? I've put over 7k on the bike and haven't had issues with the fob.

any ideas?
 

·
Registered
Joined
·
2,490 Posts
i bet its interference from an electrical device or maybe its static electricity from clothing???
 

·
Monkey
Joined
·
80 Posts
Discussion Starter #3
My first thought was interference with the phone and helmet. but I've been riding with this phone in the opposite pocket for the past 2 months and this is the first issue. i did update to ICS on it over the weekend and this is the most I've been on the bike since then. I wonder if they did something to the programing for the radios in the phone.

I'm just worried that tomorrow my trip up to the tale of the dragon is going to be riddled with this problem. if so I hope it's before I get there and can swing by a dealership to have them look at it.
 

·
Movin' on....
Joined
·
5,297 Posts
I'm betting it's the battery. Had a similar problem last year. Now I plan on putting in a new battery every spring.
 

·
Registered
Joined
·
655 Posts
Have you tried the entering manual code If it works its the FOB/battery if not it's interference,move the bike.I dont know why but you can tell it's interference if the the code wont work either.The screen always clears on the second digit and the alarm goes off again.I know It sounds strange.
 
1 - 6 of 6 Posts
Top