Harley Davidson V-Rod Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter · #1 ·
sometimes when I am getting on it, usually right in front of somebody. When I am shifting into second gear it does not go all the way up and I end up revving in nuetral, and I swear it isn't me. it hasn't happened in any other gear, not even close. As far as I can tell its only when shifting at high revs, all the other times it is as smooth as a baby's butt,since I switched to synthetic

Anybody else have this problem. I need to know if it is me!:banghead:
 

·
Dreaming of Twisties
Joined
·
593 Posts
New Transmission? Keep the shift lever lifted up as you release the clutch lever. Give it another 500 miles and you can go back to shifting the old way.
 

·
myvrodrocks
Joined
·
6,021 Posts
louballs said:
yeah this happens to me sometimes from 1st to 2nd in high gears as well. even when i make sure i lift it up all the way, it slips out.....not too often though, but sucks when im racing

Too much smoke in the system...
 

·
1130cc.comaholic
Joined
·
13,241 Posts
I've done this a couple of times and I'm pretty sure it was just me not shifting hard enough, just my :2cents:
 

·
Registered
Joined
·
66 Posts
I have had the same problem, and also getting it to go into neutral at times. I think it is the bike's way of telling me I have been riding too slow lately and need to get it up to speed.
 

·
Kiss the Ring
Joined
·
2,203 Posts
The same thing happenned to me all the time when the bike was new... It went away as the transmission broke in i guess
 

·
Registered
Joined
·
66 Posts
Geezer your pic really gets a point across... that is brutal!
 

·
Registered
Joined
·
488 Posts
I've never had this problem on the Vrod...

.. I did have a 1200 XL Custom Sportster tho... I did that shit ALL THE TIME! Was really embarrassing too because I took the baffles out and the bike was pretty loud... so I'd think it was in 2nd and romp on it and "WAAAAAHHH!!!"... and everyone in my group would look at me like I'm an idiot....
 

·
FireBum
Joined
·
485 Posts
lube

Geezer 55 said:
Make sure the linkage is lubed,,
Would this help with my problem of sometimes grinding into second?
 

·
Go Cowboys!
Joined
·
292 Posts
I would think that it will sometimes happen to all of us. Every once in awhile you just don't pull the lever up all the way. I never had much of a problem on the vrod until I got new boots. I then had to adjust the shift lever up to get my new boot underneath it. Then I started doing it alot more, because I had to pull up higher and wasn't used to it.
 

·
Chrome is king!!!
Joined
·
20,269 Posts
It happens to me all the time and has since day one. I've tried everything and it's still the same. It happnes at all times. I can be getting on it hard or just cruising along. It's really annoying since it sounds like I missed my shift. I also have a problem that sometimes when i'm in second if i hit a bump it will fall out of second back into first or sometimes neutral.
 

·
Registered
Joined
·
17 Posts
I've never missed the gear but I have noticed it goes into 2nd with objection when up above 8k rpm. I've never actually "power shifted" the thing (cause I love her too much). Are you guys WOT and just stabbing the clutch or are you closeing the throttle before shifting?
 

·
Registered
Joined
·
2,809 Posts
Give it a nice positive shift
 
1 - 20 of 20 Posts
Top