Harley Davidson V-Rod Forum banner

1 - 4 of 4 Posts

·
Boss Noss'n Muscle
Joined
·
162 Posts
Discussion Starter #1
Hey guys,
With my new map, the bike runs so smooth and idles so smooth that when it's cold it takes a quite a few cranks to fire. I'm wondering if there's a way on the Thundermax to increase the idle speed at let's say under 100 degrees head temp.

Thanks for any input.
Tom
 

·
THUNDER X 2
Joined
·
388 Posts
I had this problem for about 3 years. What James suggested I do was raise the IAC home position to 90. Bike now starts like it did when new. First couple of cold starts after the adjustments were a little rough at first. An old thread describes that if you adjust the idle, thousands of other adjustments have to be made to the map. I was one of the victims of adjusting the idle but only wound up having to reload the map and start over. Good luck.
Tim
 

·
Boss Noss'n Muscle
Joined
·
162 Posts
Discussion Starter #3
Hey Tim,
So, you just simply adjusted this and reloaded your map? Are your hot starts fine still?

Thanks,
Tom
 

·
THUNDER X 2
Joined
·
388 Posts
All I did was after linking to the bike, go to module configuration - basic settings, then read module settings, when it is done reading click on IAC home position, then raise it to 90, then write module settings. You do not need to reload the map. Page 79 of the help files has a little more info. I never had a problem with hot starts just cold starts. This was the only issue I had with the Tmax that did not go away with mileage. Hope this helps.
Tim
 
1 - 4 of 4 Posts
Top