Harley Davidson V-Rod Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,219 Posts
Discussion Starter #1
Help.....I have 06D w/vmoded pipes, K&N filter, and PC III. Running RJ's Kangaa map, and has always run great. I only have 4500 and its starting to stall after idling, and start up. Its not stalling while letting out the clutch, its when you go to crack the throttle after idling, it gives you a quick stumble and dies. Hit the start button and it starts right up. I didnt do anything to the 3 face plate buttons at the bottom of the PCIII, just loaded the map. Ive noticed the bike has a little stumble when first leaving in first gear, of course more so when cold, then warmed up. Its almost like a carbuerator on a car loading up, and then stalling when hitting the gas. Runs better when warm but it has stalled then too. I just seemed to notice it when at a long light or idling for a long period of time. Thanks in advance....

Mike
 

·
Friend of Max.
Joined
·
21,719 Posts
Check the Throttle position on the PCIII. When at Idle, make sure it reads 0% throttle. If not, check the PCIII tutorals and fix that.

Check the codes and make sure you clear them.

Make sure the battery terminals and all the connections are good and tight. Check the ground wires too.

These are the usual suspects with the PCIII.

RJ
 

·
Registered
Joined
·
1,219 Posts
Discussion Starter #3
ok, thanks RJ

Mike

One other thing I noticed, on cold starts, it takes longer to start then before, @3-5 seconds more of cranking....Anything?
 

·
Registered
Joined
·
1,219 Posts
Discussion Starter #4
Ok I checked the 0% throttle, and when the bike is ideling, the 2nd light from the bottom is lit. So Im assuming its not 0% throttle. Is that what you ment. I couldnt find any info on their site about this EXCEPT: a zero throttle map. But I dont know what to do with it. If I load it, it will over ride the Kangaa map, correct....Thanks

Mike
 

·
Will Work For Mod $$
Joined
·
2,866 Posts
PD87 said:
Ok I checked the 0% throttle, and when the bike is ideling, the 2nd light from the bottom is lit. So Im assuming its not 0% throttle. Is that what you ment. I couldnt find any info on their site about this EXCEPT: a zero throttle map. But I dont know what to do with it. If I load it, it will over ride the Kangaa map, correct....Thanks

Mike
Stick the CD that came with the PC into your 'puter and read the instructions on how to check/reset your throttle position.... It's pretty straight forward.... It can be done with the bike off (using the 9v battery adaptor) or with the bike running and at operating temp (best method)....
 

·
Registered
Joined
·
1,219 Posts
Discussion Starter #6
mustanggt said:
Stick the CD that came with the PC into your 'puter and read the instructions on how to check/reset your throttle position.... It's pretty straight forward.... It can be done with the bike off (using the 9v battery adaptor) or with the bike running and at operating temp (best method)....
yeah I went back last night and found it, and I was wondering if you could do it w/the engine off. I have to push my bike into the house to hook up to the PC, and I dont want to smoke up the house. My question is, looking at the lights on the PCIII at an idle, the bottom light is not lit, its the second one thats lit. I havnt hooked it up to the PC to check the table on the PCIII software....Thanks
Mike
 
1 - 6 of 6 Posts
Top