Harley Davidson V-Rod Forum banner

1 - 5 of 5 Posts

·
TerrysH2
Joined
·
53 Posts
Discussion Starter #1
2008 NRS. Since day one,this bike has started at the touch of the starter button. It literally didn't make one full revolution and it was lit. Now.......no recent changes...........it seems like the bike isn't firing while cranking. It will crank and crank and crank but does not fire until the instant you release the starter button. That's what I said...... no fire until that millisecond when you release the starter button, and the engine is still spinning. Ideas?
 

·
Registered
Joined
·
4,013 Posts
2008 NRS. Since day one,this bike has started at the touch of the starter button. It literally didn't make one full revolution and it was lit. Now.......no recent changes...........it seems like the bike isn't firing while cranking. It will crank and crank and crank but does not fire until the instant you release the starter button. That's what I said...... no fire until that millisecond when you release the starter button, and the engine is still spinning. Ideas?
Do you feel the cranking speeds are normal or slower then normal. First guess in either lack of voltage, dragged down by the starter or a weak battery. Coils not getting enough juice to fire. I suppose before everyone jumps on this, check all of your grounds. I mean remove each and clean all of the surfaces and reattach them. Voltage readings might need to be taken at the coils too for correct amount. On an EFI system, once you drop down to about 9v in the system while cranking, most will not start. Easiest thing to check is hook up a VOM to the battery terminals and crank the engine. This will rule out some areas if the voltage is 10+ while cranking engine over.
Ron
 
1 - 5 of 5 Posts
Top