Harley Davidson V-Rod Forum banner

1 - 20 of 30 Posts

·
Registered
Joined
·
94 Posts
Discussion Starter #1
Noticed yesterday that my turn lights and fuel gauge weren't working and a quick check of the fuses under the pillion seat showed that the ACCY fuse had blown. Put a new one in last night and everything was working again (including the brake). However, when I left this morning they weren't working again and the only thing different from last night is that the motor is running. Any ideas? I hadn't touched anything for weeks before this happened (did install some new levers about a month ago).
 

·
Sharks-Parts
Joined
·
5,659 Posts
so as soon as you turn the ignition key on the fuse blows?
 

·
Premium Member
Joined
·
6,248 Posts
Noticed yesterday that my turn lights and fuel gauge weren't working and a quick check of the fuses under the pillion seat showed that the ACCY fuse had blown. Put a new one in last night and everything was working again (including the brake). However, when I left this morning they weren't working again and the only thing different from last night is that the motor is running. Any ideas? I hadn't touched anything for weeks before this happened (did install some new levers about a month ago).
The ACCY fuse circuit supplies power to the same items with the ignition switch in either the “ACCY” or the “IGN” positions.

When you tested it without the engine running did you try both brakes?

If not then check the other brake switch and if it's not the brake switches then the engine vibration could be what caused the short.

Without more info all I can suggest is to check all the orange with white stripe (O/W) wires and all the items these connect to:
  1. IM (instrument module pin #12)
  2. rear brake light switch
  3. fuel level sensor (pin #1, on 2007 and newer models)
  4. tail/stop lamp (pin #2)
  5. right hand controls (pin #1)
  6. left hand controls (pin #1)
  7. headlamp connector (pin #1)
 

·
K.I.A. '07 AW
Joined
·
10,908 Posts
:them: +
Have you or the dealer performed any work under the pillion? If so, double check to be sure there aren't any wires pinched.
 

·
Registered
Joined
·
94 Posts
Discussion Starter #5
Foot brake doesn't seem to be actuating the rear light now?
 

·
K.I.A. '07 AW
Joined
·
10,908 Posts
is the light stuck on or is it not coming on at all? That rear brake switch is a common failure, but usually if fails in the "on" position
 

·
Premium Member
Joined
·
11,280 Posts
A common problem is the rear brake light electrical lines being to close to the exhaust and burning through. I would start there.
Also
You say the rear brake lights do not work but they may be on all the time.
Pull one of the wires off the rear brake light switch and see if the light goes out. If it does your switch is bad.
 

·
Registered
Joined
·
94 Posts
Discussion Starter #8
A common problem is the rear brake light electrical lines being to close to the exhaust and burning through. I would start there.
Also
You say the rear brake lights do not work but they may be on all the time.
Pull one of the wires off the rear brake light switch and see if the light goes out. If it does your switch is bad.
Yup. Wire covering burnt through but the wire still good. Switch is definitely dead in the off position. Shorting the two connectors makes the brake light come on.

If the switch is dead is it better leave the connectors off as a temporary measure?
 

·
Premium Member
Joined
·
1,002 Posts
I found this in a search....hope it helps.


This is now an old thread, but it was so helpful to me that I had to post. I found a cross reference of part numbers that should work. I picked up a Borg-Warner switch today from O'Reilly's for $9 that I'll be installing this week to replace my failed switch. It has a lifetime warranty so if it craps out I can just go get another one.

Here is the list I found:

Stock HD OEM part number: 72023-51D
Accel part number: 181101
Summit Racing pt# ALM-181101 (Accel part)
NAPA # SL147SB
Neihoff # WA627C
Borg-Warner # S551
Excelsior-Henderson # 3199-0058

The list of bikes and cars this same switch has been used on is impressive. Hopefully this additional info will help as it did me.
 

·
Registered
Joined
·
94 Posts
Discussion Starter #10
That's great thanks - half price to HD. Shame I have to dismantle have the bike to get to the damn thing!
 

·
Sharks-Parts
Joined
·
5,659 Posts
IMHO the accel is the best bang foir the buck....
 

·
Premium Member
Joined
·
11,280 Posts
Yup. Wire covering burnt through but the wire still good. Switch is definitely dead in the off position. Shorting the two connectors makes the brake light come on.

If the switch is dead is it better leave the connectors off as a temporary measure?
I wouldn't ride without a Brake light so it doesn't matter. Just make sure the wires are not touching the exhaust.
 

·
Sharks-Parts
Joined
·
5,659 Posts
Where from?
pretty much any aftermarket comapany has them.... Custom chrome - drag - bikers chioce - you can probably order direct from Dennis Kirk and get one....the accell ones are made in USA and about twice the size of the OEM harley one...
 

·
Registered
Joined
·
2 Posts
I just replace my rear brake pressure switch that was leaking into the wiring harness blowing the 15 amp acc fuse. I removed my slip on's replaced the switch and blead the rear brakes. My connector was a little corroded. I cleaned it with brake clean and dried it with compressed air. The switch I got from Napa-Echlin #SL147. $16.00
 

·
RTFM
Joined
·
141 Posts
Sorry to rehash an old thread, but i'm hunting for solutions, I'm having my acc fuse pretend its a $20 hooker and blow every time i ride.

The interesting thing is, it ONLY blows when i'm riding, and generally only over 50km/h.

I have turned on everything i can when stationary, bring the rpm up etc.
Yet it still will only blow when i am riding.

The assumption in reading the thread and others is that perhaps i have a short, im going to check over Steverr's list tomorrow. But i wanted to know if there was something i might be missing that would only trigger when the bike is at speed.

Suggestions?
 
1 - 20 of 30 Posts
Top