Harley Davidson V-Rod Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
I put a fuelpak on my 02 and it ran fine at first. It wants to die after a few minutes of idling. I can ride it but it will die when I stop at a light. I lost my papers for it. Maybe i need to change some numbers on it? Anybody got an idea?
 

·
durata membro
Joined
·
17,603 Posts
I would check and clean the grounds and the positive battery cables and make sure the battery has the proper voltages during the testing.
If that doesn't work,check the iac performance and clean it as needed.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #4
I think I've got it. I put a SE download on my bike a while ago with my pipes and filter. Sence then, I tried to put a fuelpak on it to improve the performance. Well, it doesnt like having two programs on it at the same time. I thought the fuelpak might override the first one but it didnt. You need to put the computer back to stock setting before adding a fuelpak on. Hope this helps other riders.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #7
yeah, I emailed a v&h tech. I need to put the bike computer back to stock before I put the fuelpak on.
 

·
Registered
Joined
·
11 Posts
.... all,

Although I havent installed a fuel pac yet I wanted to ask..whats the highest octane you guys have ran... I have talked to local guys with very little MODS and they have ran 100 VP street and Shell 110 .
so far, all I have really done to the bike is the stage 1 applications and a V&H comp header... Fuel pac is next although right now it has the harley raceflash and runs pretty good... Although, I think there is more out there.... I know it sounds petty ... but 3 out of 5 vods guys tell me they run high octane gas .. no additives and have had no problems with valves ect..
"whats your take"
fV
 
1 - 8 of 8 Posts
Top