Harley Davidson V-Rod Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter #1
have problems with the engine cuts now and then, noticing it when I have driven for a while and slows down the pace, in with the clutch..... and then the engine cut , wondering if there is a circuit fault? someone who has an idea?
 

·
Registered
Joined
·
227 Posts
Not to hijack anyone's thread but i would be interested in knowing this too. i had the same issue a couple of times last week.
 

·
Registered
Joined
·
2,491 Posts
the iac port is located in the centre of the throttle body directly under the shaft that secures the aircleaner.its a air bleed port with a stepping motor to control air flow to below the butterflys for idle control.clean the port with a air gun or top engine cleaner such as sold by ac delco .i advise letting someone who knows what they are doing, perform this .do a search in the forums.
 

·
Registered
Joined
·
2,491 Posts
yes ,that is the stepping motor.it will only effect idle operation and doesnt explain loss of power when on the throttle.cleaning the port is the first thing to try though.
 

·
Registered
Joined
·
11 Posts
have problems with the engine cuts now and then, noticing it when I have driven for a while and slows down the pace, in with the clutch..... and then the engine cut , wondering if there is a circuit fault? someone who has an idea?[/QU
 

·
Registered
Joined
·
11 Posts
have problems with the engine cuts now and then, noticing it when I have driven for a while and slows down the pace, in with the clutch..... and then the engine cut , wondering if there is a circuit fault? someone who has an idea?[/QU





vacuum lock from gas cap. drill very small hole in cap, to keep it from creating a vacuum.
[email protected]
 

·
Registered
Joined
·
11 Posts
mine did the same thing, riding it for 60 miles with out stoping.
i thought the fuel filter was cloged. i would limp to a gas station
and fill up and it would run just fine.2 months and 2 times to harley i drilled the hole. no problems for the last 2 years. 48,000 still going
strong
johnny
 

·
Pat (Patrick!)
Joined
·
11,222 Posts
vacuum lock from gas cap. drill very small hole in cap, to keep it from creating a vacuum.
[email protected]
First time I have heard this solution, in the 5 years that I have been on this forum! The fuel tank has a return line, and an overflow line.
 

·
Noel
Joined
·
4,579 Posts
if it was vacuum lock it wont restart unless i open the gas cap but it does so it is not vacuum lock.
First time I have heard this solution, in the 5 years that I have been on this forum! The fuel tank has a return line, and an overflow line.
The theory & solution is more plausible with gravity feed CARB bikes than our VROD's with push up fuel pumps.

The fuel tank has a vent which should allow pressure equalization. It's possible the vent line and Cap Check valve might not pass air ----BUT----

More & Likely it's coincidental that the system re-calibrated after shutting of the bike when you got fuel.

That has always been my fix for the freaky IAC behavior, especially after a high pursuit power run (If you know what I mean) :angeldev:

If the problem persists after a shutdown, the IAC might be stuck closed
 
1 - 14 of 14 Posts
Top