Harley Davidson V-Rod Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
230 Posts
Discussion Starter · #1 ·
Hey guys,

I have fitted a SERF to match my VMOD pipes, and it gives me an engine light. The codes it is pulling is:

40 P0261 Current Front injector open/low 4.24 DTC P0261 , P0262, P0263, P0264
41 P0263 Current Rear injector open/low 4.24 DTC P0261 , P0262, P0263, P0264


any ideas?

Cheers,

Batts
 

·
Color me Gone
Joined
·
27,333 Posts
What is a SERF?
 

·
Color me Gone
Joined
·
27,333 Posts
Please limit your problem to a single post, it makes it easier to track.

In your other thread I see you have the race fueler, double check all your connections.
 

·
Registered
Joined
·
230 Posts
Discussion Starter · #4 ·
Sorry, I was trying to post my questions in the most appropriate areas.

Connections seem good, and bike run well, however the engine light concerns me.

Cheers,

Batts
 

·
Color me Gone
Joined
·
27,333 Posts
If the light is on solid then try to remove the race fueler and see if the light goes out after 5-8 seconds. If it does you have a bad fueler or hooked up incorrect.
 

·
Registered
Joined
·
203 Posts
batts said:
Thanks Max,

Ill do that tomorrow.

Cheers,

Batts
Hey I am the same :) What you can do today do it rather tomorrow!
 

·
Registered
Joined
·
230 Posts
Discussion Starter · #8 ·
It ended up being the WRONG race fueler from HD. The sold me the 05A, which fits, however it throws codes.

Ahhh, problem finally solved!!!!!!

Thanks
 
1 - 8 of 8 Posts
Top