Harley Davidson V-Rod Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
First off Im an idiot and I know it, I dont know alot when it comes to adjusting for motorcycles. I have been running with a K&N filter, CFR pipe and fueler, the bike runs good and sounds good, but.... I have noticed alot of black soot at the end of the pipe and on my swingarm. My gas mileage has dropped from 37mpg to 30mpg. I live in Colorado Springs at an elevation of 6200 feet. My harley dealership is just interested in making money off me and I just want to know is this out of the norm with CFR setup and if so what suggestions can you give me on adjusting the fueler. I know how to use it just dont know where to add or take away. Again thanks for the help and remember, scratches just give it character
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #4 ·
thanks tincup, I will try some of these settings tomorrow. One thing though, alot of these settings are for places with high humidity and Colorado has low humidity. Any suggestions on the settings with this environment?
 

·
Part-time mod
Joined
·
10,859 Posts
I'd try Lizards settings first, then you can tweak from there. Did you get the Fueler manual? I'd highly recommend you read it through a few times as well. I had some soot around the exhaust opening and some residue on the swingarm, but not so much with the last settings I was running. I recently took a trip where we were in the "mountains" here at altitudes between 3-5K feet and I had no issues whatsoever.
 

·
WHATEVER
Joined
·
3,739 Posts
NightMare said:
I'd try Lizards settings first, then you can tweak from there. Did you get the Fueler manual? I'd highly recommend you read it through a few times as well. I had some soot around the exhaust opening and some residue on the swingarm, but not so much with the last settings I was running. I recently took a trip where we were in the "mountains" here at altitudes between 3-5K feet and I had no issues whatsoever.
I would sell it and get a SERT:hidesbeh:
 

·
Ajax99nfg
Joined
·
326 Posts
I would sell it and get a SERT,,,,


LOL:rofl:
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #8 ·
Nice one DOC, looks like your settings work the best. Nightmares had some flat spots, Lizards worked good but had some slight hesitation when I hit the throttle hard. Your settings are working the best right now so Im gonna go with it for a while. Thanks for the help everybody
 

·
Part-time mod
Joined
·
10,859 Posts
Just to let you know, I made a sticky in the EFI forum with all the settings I know of that folks are using. If anyone has any more input let me know and I'll add them in.
 

·
WHATEVER
Joined
·
3,739 Posts
freeclimb1 said:
Nice one DOC, looks like your settings work the best. Nightmares had some flat spots, Lizards worked good but had some slight hesitation when I hit the throttle hard. Your settings are working the best right now so Im gonna go with it for a while. Thanks for the help everybody
Lots of trial and error, glad it works for you. If you ever get a SERT pm me and I will really hook you up!
 
1 - 10 of 10 Posts
Top