Harley Davidson V-Rod Forum banner

1 - 4 of 4 Posts

·
Been there done that
Joined
·
1,527 Posts
Discussion Starter #1
I tried to adjust the fuel setting today and got nowhere. I followed the instructions... With the ignition off, hold down all three buttons on the PC unit. While still holding down the buttons turn the ignition on.. Release the buttons. Select the range you wish to adjust, LOW.MED,HIGH by pushing the corresponding button once. At this point holding the button down will move the lights down, pushing repeatedly will move the lights up. NOTHING HAPPENED. battery is charged and on battery tender. Engine does start up ok. I changed exhaust to CFRs and noticed a loss of power at 4,500 RPM. The engine was dyno tuned last year and ran well until I made the exhaust change. any ideas??? I sent an eMail to PC and waiting for a call or response. baldharleydude sent me his DVD and hook up cable but I wanted to try this first. :banghead: curley.
 

·
Been there done that
Joined
·
1,527 Posts
Discussion Starter #2
COME ON COME ON has anyone out there used the buttons on the front of the PC to adjust the air to fuel ratio????? maybe I'll hear from PC tech monday. curley
 

·
Been there done that
Joined
·
1,527 Posts
Discussion Starter #4
THANKS MALCOMX it looks like that is what I'll have to do also. I'm just trying to do it the easy way. I'll talk to a tech in the morning. I'm chafing at the bit to get rid of the hesitating at 4,500 RPM since I put on the CFRs. If that doesn't do it back to the dyno. curley
 
1 - 4 of 4 Posts
Top