Harley Davidson V-Rod Forum banner

1 - 15 of 15 Posts

·
Premium Member
Pan American Son of VROD :-)
Joined
·
1,090 Posts
Check for loose screws on heat shields. Initially, when cold, they can rattle then tighten a bit as things heat up. This won't last long as they work themselves loose and disappear.
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #3 ·
LiquidSilver said:
Check for loose screws on heat shields. Initially, when cold, they can rattle then tighten a bit as things heat up. This won't last long as they work themselves loose and disappear.
did that 5 k ago , loctite on em all , also makes rattlle under hard accel sometimes , am ole gear head from way back sounds like rods poundin to me hope not , warranty boys are inspecting now
 

·
Premium Member
Joined
·
10,801 Posts
I thought mine had a rod knock - turned out to be a loose 8 clamp where the header joins the exhaust. Look for carbon in that area. Hope it helps, Joe
 

·
1130cc Ninja
Joined
·
3,972 Posts
CPTJAM said:
I thought mine had a rod knock - turned out to be a loose 8 clamp where the header joins the exhaust. Look for carbon in that area. Hope it helps, Joe
FWIW
mine was this problem,, i had carbon and junk all over the frame.
 

·
Premium Member
Joined
·
3,056 Posts
heat shields were rubbing at low rpm here..... tightened everything up, put a high temp spacer between the 1 st n 2nd shield....nuttin now
 

·
I'm Bored
Joined
·
1,741 Posts
Look at the easy stuff first like the heat shield screws. You said it made the noise and immediately went away? Cold engine? Could be that the cam chains have too much slack in them. This is the symptom they exhibit when this occurs. The fix is relatively easy as you just need to shim the cam chain tensioners but of course you'll need the "special tool" to measure the tension. Should be fairly inexpensive at a reputable dealer, assuming you have access to one.
 

·
durata membro
Joined
·
17,603 Posts
sgtrage said:
Look at the easy stuff first like the heat shield screws. You said it made the noise and immediately went away? Cold engine? Could be that the cam chains have too much slack in them. This is the symptom they exhibit when this occurs. The fix is relatively easy as you just need to shim the cam chain tensioners but of course you'll need the "special tool" to measure the tension. Should be fairly inexpensive at a reputable dealer, assuming you have access to one.

This sounds like the problem.I cant completly eliminate this on my 03 but it has made it intermitent and less noise after shimming.
Follow the repair manual to the T for this adjustment.



Elrod on the V-Rod
 

·
FireBum
Joined
·
485 Posts
Mine does it for two or three seconds on cold start. Definately engine noise. 9500 miles.
 

·
Registered
Joined
·
2,509 Posts
if i start mine then shut in off without riding it -then it will rattle next time i start it cold.otherwise its fine. i think the rattle is injector knock.the cause is unburnt fuel wash.i dont worry about it any more.
 

·
durata membro
Joined
·
17,603 Posts
pecee said:
if i start mine then shut in off without riding it -then it will rattle next time i start it cold.otherwise its fine. i think the rattle is injector knock.the cause is unburnt fuel wash.i dont worry about it any more.

Sorry,I gotta disagree.It's most likely the rear tensioner needs to be shimmed.It's typical for it not to rattle everytime when it's out,like I say,follow the service manual procedure,if you're going to check it.



Elrod on the V-Rod :moped:
 

·
Banned
Joined
·
31 Posts
Is the tensioner tensioned by a spring or pressure from the oil pump. I have extensive experience on Japanese automotive engines and most are pressured adjusted through the oiling system. LindenBruce
 

·
durata membro
Joined
·
17,603 Posts
There are selective shims under the plunger,the front or primary is hydraulic.
The procedure is in the service manual along w the part # for the gauging tool to measure for the opropriate shim-s.
In the 03 manual it starts on page 1-50.There is a bit of diagnoses.I don't know what was considered high milage in 03 but mine started doing this close to 20k miles.



Elrod on the V-Rod
 
1 - 15 of 15 Posts
Top