Harley Davidson V-Rod Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
So I bought a used power vision from the board and got my license from Fuel Moto. They sent me a tune to match my bike with the license. My only mods are a K&N filter and Akrapovic exhaust - 2009 VRSCF.

I installed the exhaust and flashed the ecu yesterday and rode to work this morning - I noticed I was using a ton of fuel pretty quick, I started with a full tank and 36 miles later when I got to work I had less than 1/4 tank left. I also looked down on the interstate and the front header was glowing red. I’m assuming it’s burning the extra fuel in the pipe? No popping or other bad symptoms that I could tell. When I it off the interstate the pipe didn’t glow as much, but could still tell it was a little red right by the head.

I’ll call Fuel Moto Monday, but do you guys think I’m safe to ride home? And is there anything I can double check to make sure I didn’t do incorrectly?

Thanks
 

·
Registered
Joined
·
976 Posts
36 miles and quarter tank doesn`t sound unusual . I get about 120 to 140 on tank . Plus who knows if your gauge is accurate .
 

·
Registered
Joined
·
44 Posts
Discussion Starter #3
Sorry, I meant there was less than a quarter left in the tank - so I used over 3/4 of my tank in 36 miles. I had filled all the way up before I left.
 

·
Registered
Joined
·
680 Posts
glowing headers

Sorry, I meant there was less than a quarter left in the tank - so I used over 3/4 of my tank in 36 miles. I had filled all the way up before I left.
Oh yeah u need to check the settings before u damage the engine. Thats way to much fuel, hell u might want to change the oil once u get it straight. I understood your first post and u are right to call moto. I would not ride it far again until I know problem is solved.
 

·
Registered
Joined
·
976 Posts
Sorry read it wrong . Get it cheeked and like a poster mentioned check your oil . I would not ride it .
 

·
Registered
Joined
·
44 Posts
Discussion Starter #8
My wife’s bringing the PV up to my work and I’m going to flash the original and see how it does on the way home... thanks for the suggestions
 

·
Registered
Joined
·
154 Posts
Well? The rest of the story.................
 

·
Registered
Joined
·
44 Posts
Discussion Starter #11
I need to finish testing, but here’s where it is now. I flashed the original tune on it in the parking garage at work - when I turned the ignition on to do it, my gas gauge went up to just over half a tank. The gauge had been wonky when I got it, but I let seafoam sit in a full tank for awhile and it had been working fine for months. After the reflash the ecu resets and it went to almost 3/4 of a tank.

I checked the oil and it was fine, and I had been reading all day about the glowing pipes and it went back and forth on people saying that with a thinner single wall pipe on the Akrapovic it was normal, and others saying it wasn’t - but none of them had the Akrapovic pipe. Since I was on the original tune, I started it and let it idle and since it was dark I could start to see the pipes near the head looking red when it got hot. I rode extremely easy next door and filled up the tank and then rode back to the gas station by my house and filled up again to see how much gas I had used - 0.9 gallons in 36 miles so I know on the stock tune I’m not dumping fuel.

I want to test the same thing on the tune from Fuel Moto, but first I want the PV mounted so I can set the digital gauge function to display my engine and coolant temps, real time mpg, etc. So since then I’ve been making a mount for the PV, flipping my mirrors to under the bars instead of above since I had the front panels off, and making a new bracket so I can use my windshield with my headlight cowl on.

I should be done with all that stuff today, but it’s raining here the next couple days so I won’t be able to test it right away.
 

·
Registered
Joined
·
8 Posts
Was there any fixing it ? I have the same problem with the same exhaust. I just spent the money on the PV an the target tune but they have not sent me an email yet. My exhaust glows cherry red an piss poor fuel.
 
1 - 12 of 12 Posts
Top