Codes - Page 4 - 1130cc.com: The #1 Harley Davidson V-Rod Forum
» Sponsors
Go Back   1130cc.com: The #1 Harley Davidson V-Rod Forum > V-ROD Discussions > V-ROD Technical
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
Old 08-15-2007, 06:46 PM   #46
street rodder
Lifetime Premium
 
street rodder's Avatar
 
Join Date: Mar 2006
Location: Sheer Bliss
Posts: 1,456
Images: 23
Garage
Feedback Score: 6 reviews
Guess no one has run into this yet.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Handy with the V Rod
street rodder is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-17-2007, 10:38 AM   #47
street rodder
Lifetime Premium
 
street rodder's Avatar
 
Join Date: Mar 2006
Location: Sheer Bliss
Posts: 1,456
Images: 23
Garage
Feedback Score: 6 reviews
Need help diagnosing this one. Max where are ya.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Handy with the V Rod
street rodder is offline   Reply With Quote
Old 08-17-2007, 11:18 AM   #48
Bill
VRF0RUMS ORIGINAL
 
Bill's Avatar
 
Join Date: Mar 2004
Location: Bethesda MD / York PA
Posts: 5,763
Garage
Feedback Score: 7 reviews
Quote:
Originally Posted by street rodder
Need help diagnosing this one. Max where are ya.
Send him, or RJ a PM. Wish I could help more.
Bill is offline   Reply With Quote
 
Old 03-21-2008, 08:21 PM   #49
Sharkey
Sharks-Parts
 
Join Date: Dec 2007
Location: Maine
Posts: 5,659
Feedback Score: 105 reviews
question?

as newer years and different models are introduced does this thread on codes

https://www.1130cc.com/forums/showthread.php?t=2

that is fantastic and very cool of MAX to post ever need updating?

I was wondering as newer models with updated part numbers of electrical and engine parts.... does the code library grow???
__________________
The individual activity of one man with a backbone will do more than a thousand men with a mere wish...



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



the above information in this post in my opinion only....I recomend you check my advise with an expert....use this info at your own risk
Sharkey is offline   Reply With Quote
Old 04-13-2008, 08:57 PM   #50
warhawk426
 
Join Date: Feb 2008
Posts: 5
Feedback Score: 0 reviews
cobra fueler & engine diagnostic light

just finished installing cobra f1200 fueler and amsoil air filter. per cobra instructions the unit is correctly installed. all 3 lights come on,then only one green when bike is running. stock pipes that have one inch drilled thru. that 1 inch pipe mod did make a big difference in performance but now my engine diagnostic light is on ? I did not take the bike for a ride. dont tell me i got to bring my v rod to a dealer! that light had never come on before!
warhawk426 is offline   Reply With Quote
Old 04-13-2008, 09:15 PM   #51
rjrivero
Friend of Max.
 
rjrivero's Avatar
 
Join Date: Jul 2004
Location: Toledo, OH
Posts: 21,715
Images: 128
Feedback Score: 13 reviews
Quote:
Originally Posted by warhawk426
just finished installing cobra f1200 fueler and amsoil air filter. per cobra instructions the unit is correctly installed. all 3 lights come on,then only one green when bike is running. stock pipes that have one inch drilled thru. that 1 inch pipe mod did make a big difference in performance but now my engine diagnostic light is on ? I did not take the bike for a ride. dont tell me i got to bring my v rod to a dealer! that light had never come on before!
Check your codes. It's a sticky at the top of this section.
__________________
What you have just read is my opinion. I assume no responsibility for anyone applying my opinions to their own VRSC motorcycle, much less their own lives. Do not duplicate these stunts. They are preformed for you by trained monkeys. There is nothing professional in what you have just read.

V-Rod Editor American Iron Magazine

I will no longer be recieving PM's. Please contact me via the email option. Thanks.

RJ
rjrivero is offline   Reply With Quote
Old 04-13-2008, 09:38 PM   #52
Max
Color me Gone
 
Max's Avatar
 
Join Date: Sep 2003
Location: Plano Texas
Posts: 27,333
Images: 2545
Feedback Score: 66 reviews
Quote:
Originally Posted by V-Shop
as newer years and different models are introduced does this thread on codes

https://www.1130cc.com/forums/showthread.php?t=2

that is fantastic and very cool of MAX to post ever need updating?

I was wondering as newer models with updated part numbers of electrical and engine parts.... does the code library grow???
Yes the code list has grown by a couple of codes, I'll see if I can get them updated.



__________________
R.I.P. My dearest Jeannie, you are in my heart always.

The road of life sometimes seems full of potholes. RIP Jeannie, Alex and Brian. I'll never forget any of you.
Max is offline   Reply With Quote
Old 04-21-2008, 02:53 PM   #53
kphotog
 
Join Date: May 2004
Posts: 3
Feedback Score: 0 reviews
alarm problem

Thanks for the codes. Went for Big Sur ride in California and came back to Carmel to get gas. Then the engine wouldn't start. Alarm key displayed on instrument dash. Called Harley dealer after it was closed. Nice service manager from Corte Madera was on hand to help out and told me about the diagnostic codes. I wrote down the codes and didn't know what it was for so thanks to you, I know now.

KWong
2002 Silver Vrod
Morgan Hill


Quote:
Originally Posted by Max
List of all v-rod fault codes

RANKING DTC STATUS FAULT CONDITION SOLUTION
1 P0605 Current ECM flash error 4.29 DTC P0603, P0605
2 P0605 Historic ECM flash error 4.29 DTC P0603, P0605
3 P0603 Current ECM EEPROM error 4.29 DTC P0603, P0605
4 P0603 Historic ECM EEPROM error 4.29 DTC P0603, P0605
5 U1300 Current ECM serial data low 4.12 STARTS, THEN STALLS
6 U1301 Current ECM serial data open/high 4.12 STARTS, THEN STALLS
7 U1300 Current TSSM serial data low 4.12 STARTS, THEN STALLS
8 U1301 Current TSSM serial data open/high 4.12 STARTS, THEN STALLS
9 U1300 Current IM serial data low 4.12 STARTS, THEN STALLS
10 U1301 Current IM serial data open/high 4.12 STARTS, THEN STALLS
11 U1064 Current Loss of TSM/TSSM serial data-at ECM 4.32 DTC U1064, U1255
12 U1016 Current Loss of all ECM serial data-at TSSM 3.19 DTC U1016
13 U1096 Current Loss of IM serial data-at TSSM 3.20 DTC U1096, U1255
14 U1255 Current Missing response-at TSSM 4.32 DTC U1064, U1255
15 U1064 Current Loss of TSM/TSSM serial data-at IM 2.15 DTC U1064, U1255
16 U1016 Current Loss of all ECM serial data-at IM 2.14 DTC U1016
17 U1255 Current Missing response-at IM 4.33 DTC U1096, U1255
18 P1003 Current System relay contacts open 4.14 SYSTEM RELAY CHECK
19 P1002 Current System relay coil high/shorted 4.14 SYSTEM RELAY CHECK
20 P1001 Current System relay coil open/low 4.14 SYSTEM RELAY CHECK
21 P1004 Current System relay contacts closed 4.14 SYSTEM RELAY CHECK
22 P1009 Current Incorrect password 4.30 DTC P1 009, P1010
23 P1010 Current Missing password 4.30 DTC P1 009, P1010
24 P0373 Current CKP sensor intermittent 4.25 DTC P0373, P0374
25 P0374 Current CKP sensor synch error 4.25 DTC P0373, P0374
26 P0122 Current TP sensor open/low 4.23 DTC P0122, P0123
27 P0123 Current TP sensor high 4.23 DTC P01 22, P0123
28 P0107 Current MAP sensor open/low 4.20 DTC P01 07, P0108
29 P0108 Current MAP sensor high 4.20 DTC P01 07, P0108
30 P0117 Current ET sensor voltage low 4.22 DTC P01 17, P0118
31 P0118 Current ET sensor open/high 4.22 DTC P01 17, P0118
32 P0112 Current IAT sensor voltage low 4.21 DTCP0112, P0113
33 P0113 Current IAT sensor open/high 4.21 DTCP0112, P0113
34 P1351 Current Front ignition coil open/low 4.31 DTC P1351, P1352, P1354, P1355
35 P1354 Current Rear ignition coil open/low 4.31 DTC P1351, P1352, P1354, P1355
36 P1352 Current Front ignition coil high/shorted 4.31 DTC P1351, P1352, P1354, P1355
37 P1355 Current Rear ignition coil high/shorted 4.31 DTC P1351, P1352, P1354, P1355
38 P1357 Current Front cylinder combustion intermittent 4.19 COMBUSTION ABSENT/INTERMITTENT
39 P1358 Current Rear cylinder combustion intermittent 4.19 COMBUSTION ABSENT/INTERMITTENT
40 P0261 Current Front injector open/low 4.24 DTC P0261 , P0262, P0263, P0264
41 P0263 Current Rear injector open/low 4.24 DTC P0261 , P0262, P0263, P0264
42 P0262 Current Front injector high 4.24 DTC P0261, P0262, P0263, P0264
43 P0264 Current Rear injector high 4.24 DTC P0261 , P0262, P0263, P0264
44 P0562 Current Battery voltage low 4.28 DTC P0562, P0563
45 P0563 Current Battery voltage high 4.28 DTC P0562, P0563
46 P0501 Current VSS sensor low 4.27 DTC P0501 , P0502
47 P0502 Current VSS sensor high 4.27 DTC P0501 , P0502
48 P1651 Current Check engine light open/low 4.6 IM SELF DIAGNOSTICS
kphotog is offline   Reply With Quote
Old 05-11-2008, 03:01 PM   #54
vrod06
 
Join Date: May 2008
Posts: 9
Feedback Score: 0 reviews
Bike won't start

I installed a tab fuel manager with pipes yesterday, had some problems with check engine light and uninstalled and the reinstalled the fuel manager and the problem went away (no more check engine light). Rode about 60 miles yesterday w/o any problems. Rode the bike to work today and now the bike won't start, it turns over but will not start. I have some error codes, they are p0113 and p0263. I reset them and they don't come back but the bike still will not start as if it's not getting fuel. I also got a 'no rSP' message, have no idea what that means. Any ideas, I don't want to mess with the bike too much and it acted fine all day yesterday and this morning. Please help.
vrod06 is offline   Reply With Quote
Old 05-11-2008, 08:01 PM   #55
MY_VRSCDX
matt blk & fire hot
 
MY_VRSCDX's Avatar
 
Join Date: Jun 2007
Location: Mid-Cal
Posts: 1,567
Images: 38
Feedback Score: 0 reviews
Question

Quote:
Originally Posted by vrod06
I also got a "no rSP" message, have no idea what that means.
this "no rSP" code through me off too for a bit. then I got it! no run switch power!
or turn on the run switch for this test. now I can see the code.
__________________
The older I get, the better I was
Run'in on Empty, but the F'in gauge doesn’t work, so I probably have 1/2 a tank!
MY_VRSCDX is offline   Reply With Quote
Old 08-07-2008, 11:12 PM   #56
Sharkey
Sharks-Parts
 
Join Date: Dec 2007
Location: Maine
Posts: 5,659
Feedback Score: 105 reviews
Quote:
Originally Posted by MY_VRSCDX View Post
this "no rSP" code through me off too for a bit. then I got it! no run switch power!
or turn on the run switch for this test. now I can see the code.
that is some great info there.....thanks
__________________
The individual activity of one man with a backbone will do more than a thousand men with a mere wish...



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



the above information in this post in my opinion only....I recomend you check my advise with an expert....use this info at your own risk
Sharkey is offline   Reply With Quote
Old 09-13-2008, 09:58 PM   #57
gguillie
Never too late!
 
gguillie's Avatar
 
Join Date: Feb 2007
Location: Maryland
Posts: 74
Feedback Score: 0 reviews
More code questions

I have these three codes showing on my 2008 VRSCDX:

C1095, C0562, and E1216. Anyone know what these codes mean?

I also have the b1154 code which is the clutch ground fault. I believe this may be due to the new black handlebars I installed. Many years ago I painted the handlebars on a dirt bike. The kill switch was the button type with a metal strap. After I installed the painted bars, I couldn't kill the engine because the paint acted like an insulator between the metal of the bars and the strap. Once I scraped away some paint and established a ground, the kill switch worked fine. Got a hunch the same situation exists here with the clutch lever assembly and the bars. After installing the black bars the clutch lever assembly and switch housing fit as they should. Now I can't start the bike in any gear but neutral and the security key icon comes and goes while I'm riding.
__________________
GPG
gguillie is offline   Reply With Quote
Old 09-13-2008, 10:32 PM   #58
Max
Color me Gone
 
Max's Avatar
 
Join Date: Sep 2003
Location: Plano Texas
Posts: 27,333
Images: 2545
Feedback Score: 66 reviews
C1095 front brake switch open
C0562 device voltage low
E1216 I don't have listed.



__________________
R.I.P. My dearest Jeannie, you are in my heart always.

The road of life sometimes seems full of potholes. RIP Jeannie, Alex and Brian. I'll never forget any of you.
Max is offline   Reply With Quote
Old 09-14-2008, 07:48 PM   #59
gguillie
Never too late!
 
gguillie's Avatar
 
Join Date: Feb 2007
Location: Maryland
Posts: 74
Feedback Score: 0 reviews
Thanks for the info

Max,

After I visit the dealer I'll let all know if there is resolution. Got to tell you, these codes are making me paranoid -- and perhaps rightly so.

Prayers are always with you,

Greg
__________________
GPG
gguillie is offline   Reply With Quote
Old 09-25-2008, 08:12 PM   #60
ToySldr
Registered Full
 
Join Date: Sep 2007
Location: Honolulu, HI
Posts: 195
Feedback Score: 2 reviews
I have a problem, my button underneath the speedo has stopped working. It said "diag" but there are no codes that come up with that. I changed out the ECU and it had been working fine but today when I updated it, I started having the problems.
ToySldr is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:21 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum strong>Kawasaki Z125 Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Honda Africa Twin Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum Ducati 959 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum
Yamaha Motorcycles Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum
BMW Scrambler Forum Ducati Scrambler Forum