Running problems - 1130cc.com: The #1 Harley Davidson V-Rod Forum
» Sponsors
Go Back   1130cc.com: The #1 Harley Davidson V-Rod Forum > V-ROD Discussions > V-ROD Mechanical
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
Old 05-31-2019, 02:51 PM   #1
Lemerande87
Registered Full
 
Join Date: May 2018
Posts: 6
Feedback Score: 0 reviews
Running problems

So I have a 2002 vrsca and I am having issues where the idle surges, I need to get the bike constant throttle when warm to start it and when it's running the engine does when I let completely off the throttle, looking for some ideas at what to look at to solve these issues
Lemerande87 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-31-2019, 04:21 PM   #2
rbabos
Registered Full
 
Join Date: Jul 2012
Location: Woodstock Ontario Canada
Posts: 3,428
Feedback Score: 1 reviews
Quote:
Originally Posted by Lemerande87 View Post
So I have a 2002 vrsca and I am having issues where the idle surges, I need to get the bike constant throttle when warm to start it and when it's running the engine does when I let completely off the throttle, looking for some ideas at what to look at to solve these issues
IAC motor.
Ron
rbabos is offline   Reply With Quote
Old 05-31-2019, 04:28 PM   #3
Lemerande87
Registered Full
 
Join Date: May 2018
Posts: 6
Feedback Score: 0 reviews
Quote:
Originally Posted by rbabos View Post
Quote:
Originally Posted by Lemerande87 View Post
So I have a 2002 vrsca and I am having issues where the idle surges, I need to get the bike constant throttle when warm to start it and when it's running the engine does when I let completely off the throttle, looking for some ideas at what to look at to solve these issues
IAC motor.
Ron
IAC motor is brand new
Lemerande87 is offline   Reply With Quote
 
Old 05-31-2019, 05:58 PM   #4
Elgavilan
The Hawk
 
Elgavilan's Avatar
 
Join Date: Sep 2004
Location: Yuma, Arizona
Posts: 3,707
Images: 21
Feedback Score: 16 reviews
Did you reset the new iac motor after the install? Cycle ignition with run switches run, off and on 3 times , 10 sec on 10 sec off.


Sent from my iPad using Tapatalk
__________________
It's not how fast you go, it's how fast you get there!
Elgavilan is offline   Reply With Quote
Old 05-31-2019, 06:12 PM   #5
Lemerande87
Registered Full
 
Join Date: May 2018
Posts: 6
Feedback Score: 0 reviews
Quote:
Originally Posted by Elgavilan View Post
Did you reset the new iac motor after the install? Cycle ignition with run switches run, off and on 3 times , 10 sec on 10 sec off.


Sent from my iPad using Tapatalk

I did
Lemerande87 is offline   Reply With Quote
Old 05-31-2019, 06:41 PM   #6
Elgavilan
The Hawk
 
Elgavilan's Avatar
 
Join Date: Sep 2004
Location: Yuma, Arizona
Posts: 3,707
Images: 21
Feedback Score: 16 reviews
Any codes?

When you turn on the ignition do you hear the fuel pump run for a few seconds? If so, take the gas cap off and look in the tank with a flashlight while the fuel pump is running, if you see a fuel mist or spray you have a cracked fuel flange, known issue in 02 and 03 v rods. Easiest to see with a 1/2 tank of fuel or less.


Sent from my iPad using Tapatalk
__________________
It's not how fast you go, it's how fast you get there!
Elgavilan is offline   Reply With Quote
Old 06-01-2019, 08:49 AM   #7
rbabos
Registered Full
 
Join Date: Jul 2012
Location: Woodstock Ontario Canada
Posts: 3,428
Feedback Score: 1 reviews
Is the port clean and can you see the pintle open and close when you turn the key on and off?
Ron
rbabos is offline   Reply With Quote
Old 07-11-2019, 05:50 PM   #8
Lemerande87
Registered Full
 
Join Date: May 2018
Posts: 6
Feedback Score: 0 reviews
oK so 2 of the problems have been fixed by replacing the throttle boot but the bike shuts off when squeezing the clutch lever coming to a stop every so often and i went through relearning sequence any ideas
Lemerande87 is offline   Reply With Quote
Old 07-11-2019, 08:30 PM   #9
Panman
Registered Full
 
Panman's Avatar
 
Join Date: Dec 2003
Location: Salem, NH
Posts: 1,500
Feedback Score: 0 reviews
In 02 the IAC sensor was attached to the front cylinder. A recall to correct a stall issue remapped the ECM and relocated the IAC sensor to the airbox.
Panman is offline   Reply With Quote
Old 07-11-2019, 10:54 PM   #10
Dawgun
Registered Full
 
Dawgun's Avatar
 
Join Date: Jun 2019
Location: NYC
Posts: 48
Feedback Score: 0 reviews
Quote:
Originally Posted by Lemerande87 View Post
oK so 2 of the problems have been fixed by replacing the throttle boot
Hey Lemerande,
Where did you order the boot from and would you recommend them?

Sam
__________________
2005 VRSCB stock pipes
Cobra PowrPro Black Tuner
2-up seat
Harley Day Bag
Woohoo it's fun!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dawgun is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:09 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum strong>Kawasaki Z125 Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Honda Africa Twin Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum Ducati 959 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Victory Charger Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum
BMW Scrambler Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum