Codes - Page 12 - 1130cc.com: The #1 Harley Davidson V-Rod Forum
» Sponsors
Go Back   1130cc.com: The #1 Harley Davidson V-Rod Forum > V-ROD Discussions > V-ROD Technical
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
Old 09-28-2016, 01:40 PM   #166
v-rodjohn
Registered Full
 
v-rodjohn's Avatar
 
Join Date: Aug 2016
Location: wiltshire
Posts: 72
Feedback Score: 0 reviews
best i re connect it then..yes the bike prob could do with a good going over..after about 15 miles or so it struggles to rev past 4k
v-rodjohn is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-23-2017, 12:05 PM   #167
v-rodjohn
Registered Full
 
v-rodjohn's Avatar
 
Join Date: Aug 2016
Location: wiltshire
Posts: 72
Feedback Score: 0 reviews
hi all i wonder if any one can explain these codes to me and tell me what i need to do U1255 U1016 and B1005 the bike has started to run like crap and feels like it's running weak..any help will be appreciated

john
v-rodjohn is offline   Reply With Quote
Old 05-23-2017, 01:33 PM   #168
stever975
Super Moderator
 
Join Date: Nov 2004
Location: Gaithersburg, MD
Posts: 6,248
Images: 31
Feedback Score: 1 reviews
Quote:
Originally Posted by v-rodjohn View Post
hi all i wonder if any one can explain these codes to me and tell me what i need to do U1255 U1016 and B1005 the bike has started to run like crap and feels like it's running weak..any help will be appreciated

john
With that many DTCs on a bike that's still running, I'd guess a bad ground connection.

First check the battery negative wire. Then check the screws for items 1 and 3, and then the screw for items 8, 9, and 10 shown in this picture:

Then check the engine ground connector to the frame shown here (it runs from the oil sump to the frame cross member):


The B1005 DTC is usually an unplugged fuel sensor or a short to voltage on the Y/W (yellow with white stripe) wire that connects to IM (instrument module) terminal #11 but this shouldn't affect the engine's performance.

Last edited by stever975; 05-23-2017 at 01:39 PM. Reason: added more info
stever975 is offline   Reply With Quote
 
Old 05-23-2017, 01:50 PM   #169
v-rodjohn
Registered Full
 
v-rodjohn's Avatar
 
Join Date: Aug 2016
Location: wiltshire
Posts: 72
Feedback Score: 0 reviews
ill check out the earth wires and see what happens i may disconnect my pc v and check that out as i don't know why it's running weak all of a sudden
john
v-rodjohn is offline   Reply With Quote
Old 05-23-2017, 01:58 PM   #170
stever975
Super Moderator
 
Join Date: Nov 2004
Location: Gaithersburg, MD
Posts: 6,248
Images: 31
Feedback Score: 1 reviews
Quote:
Originally Posted by v-rodjohn View Post
ill check out the earth wires and see what happens i may disconnect my pc v and check that out as i don't know why it's running weak all of a sudden
john
You should have mentioned that you were using a PC V in the previous post.

I would have mentioned to check that before the ground wires.
stever975 is offline   Reply With Quote
Old 05-23-2017, 02:02 PM   #171
v-rodjohn
Registered Full
 
v-rodjohn's Avatar
 
Join Date: Aug 2016
Location: wiltshire
Posts: 72
Feedback Score: 0 reviews
yes i should've said i got a pc v on it..maybe it's that then
thanks for your help
v-rodjohn is offline   Reply With Quote
Old 05-24-2017, 04:33 PM   #172
v-rodjohn
Registered Full
 
v-rodjohn's Avatar
 
Join Date: Aug 2016
Location: wiltshire
Posts: 72
Feedback Score: 0 reviews
well i un plugged the pcv and it was full of water hopefully it'll be ok now after a good dosing of wd 40 if it loses the map in the memory im stuffed as i don't have the map guess ill have to ride it and see
john
v-rodjohn is offline   Reply With Quote
Old 05-24-2017, 04:35 PM   #173
v-rodjohn
Registered Full
 
v-rodjohn's Avatar
 
Join Date: Aug 2016
Location: wiltshire
Posts: 72
Feedback Score: 0 reviews
Quote:
Originally Posted by v-rodjohn View Post
ill check out the earth wires and see what happens i may disconnect my pc v and check that out as i don't know why it's running weak all of a sudden
john
Quote:
Originally Posted by v-rodjohn View Post
well i un plugged the pcv and it was full of water in the plug hopefully it'll be ok now after a good dosing of wd 40 if it loses the map in the memory im stuffed as i don't have the map guess ill have to ride it and see
john
v-rodjohn is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 12:46 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum strong>Kawasaki Z125 Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Honda Africa Twin Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum Ducati 959 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Victory Charger Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum
BMW Scrambler Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum